Application no longer linked to device

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 2729
Jan Krohn | Forum Activity | Posted: Wed, Jan 20 2021 3:14 PM

After a bit of a rough firmware update on my device today, I decided to do tabula rasa, wiped the device, and removed it from the devices overview on Logos.

So after setting everything up again, the device re-appeared (as it should), but the Logos app wasn't registered.

I already wiped the device a second time just to be sure that this wasn't a one-time oddity. However, the same thing happened again.

Now I can no longer send resources to the device via the desktop app.

If this error could be looked into, that'd be great.

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 29040
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 21 2021 7:45 AM

What app and version? Did you try downloading any resources from the device to see if that might trigger it? 

macOS, iOS & iPadOS | Logs |  Install

Posts 2729
Jan Krohn | Forum Activity | Replied: Thu, Jan 21 2021 8:09 AM

Logos app, latest version, on Android 8.1.

I've tried many things to trigger app registration, including downloading lots of resourced, but nothing works.

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 29040
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 21 2021 8:48 AM

Hopefully FL will chime in. 

macOS, iOS & iPadOS | Logs |  Install

Posts 634
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Jan 21 2021 10:16 AM

Jan Krohn:

Logos app, latest version, on Android 8.1.

I've tried many things to trigger app registration, including downloading lots of resourced, but nothing works.

Hi Jan,

Since wiping your device clean, have you re-installed our app using the Play Store instead of using a service that re-installs your old apps for you?

If our app was not installed using the Play Store, please uninstall it and then re-install it using the Play Store.

If you are having this problem despite having installed from the Play Store, please send logs:

1. Open the app.
2. Tap the Menu icon (has three horizontal lines).
3. Tap Help.
4. Press "Report a Problem"
5. A pre-addressed email will open with a log file attached automatically. Press "Send" to send your report.



Posts 2729
Jan Krohn | Forum Activity | Replied: Thu, Jan 21 2021 3:02 PM

Thanks Joe! I did install the Logos app through Google Play.

However, I use the device only for reading, so I haven't configured any email client. Is it okay to attach the log here? If not, would you let me know the address to send it to?

Thanks!3806.log.zip

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 634
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Mon, Jan 25 2021 10:42 AM

Thanks for posting your logs, Jan.

We will look into this further.

Page 1 of 1 (7 items) | RSS