BUG: 4.1 Beta 1 New Living Translation Reverse Interlinear not working

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 4768
RIP
Fred Chapman | Forum Activity | Posted: Mon, Jul 19 2010 5:23 AM | Locked

The NLT RI will not display. The others appear to work properly. This is true when trying to display the full page RI or by using the RI button on the resource bar

Posts 8660
TCBlack | Forum Activity | Replied: Mon, Jul 19 2010 5:32 AM | Locked

Confirmed.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 24506
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jul 19 2010 5:43 AM | Locked

I see you have an OT reference open - it seems to work fine in the NT.

I assume it isn't available for the Old Testament yet.

This is confirmed by Kevin in http://community.logos.com/forums/p/3734/142446.aspx

Graham 

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Mon, Jul 19 2010 5:55 AM | Locked

Graham Criddle:

I see you have an OT reference open - it seems to work fine in the NT.

I assume it isn't available for the Old Testament yet.

This is confirmed by Kevin in http://community.logos.com/forums/p/3734/142446.aspx

Graham 

You're right. I knew that; I just had a Monday morning brain crampTongue Tied

Thomas, why didn't you catch that in time for me to delete this post Smile

Posts 8660
TCBlack | Forum Activity | Replied: Mon, Jul 19 2010 6:21 AM | Locked

Fred Chapman:
Thomas, why didn't you catch that in time for me to delete this post
<chuckle>

Well I could probably chalk it up to Monday.  I only just noticed that my NLT was open to Exodus - bump it to the NT and.... well lookie there... it works.  Big Smile

Hmm Sarcasm is my love language. Obviously I love you. 

Page 1 of 1 (5 items) | RSS