Parallel Resource

Page 1 of 1 (19 items)
This post has 18 Replies | 1 Follower

Posts 287
Jerry Walker | Forum Activity | Posted: Mon, Jul 19 2010 8:11 PM

Hey guys, just to be sure does parallel resource not work yet? I know we have the P.R. button but whenever I push it, it says no parallel resource. So Im just wondering is it me or does it just not work yet. 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Jul 19 2010 9:32 PM

Using A27, clicked parallel button in a Bible resource:

Clicked different bible in parallel resource pop-up:

Keep Smiling Smile

Posts 287
Jerry Walker | Forum Activity | Replied: Tue, Jul 20 2010 8:47 AM

No Keep Smiling it comes up and then in a matter of seconds it disappears and says no parallel resource. So Im trying to see what the issue is.

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Jul 20 2010 9:02 AM

Jerry:

Logs? Is the screenshot indicative of what you are trying in terms of the resources you are working from?

 

Posts 287
Jerry Walker | Forum Activity | Replied: Tue, Jul 20 2010 12:34 PM

Tommy here are my logs.5618.Console Messages.log

And Tommy yes these are the resources I am trying to work from.

Posts 287
Jerry Walker | Forum Activity | Replied: Tue, Jul 20 2010 12:39 PM

Or are these the logs you need?1541.Archive.zip

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Jul 21 2010 9:15 AM

Sorry Jerry. I was under the presumption the screenshot was suppose to illustrate the problem The Parallel resources seems to be appearing in the picture. Is it a different resource that the Parallel resources is not appearing for? If so which one?

 

Posts 287
Jerry Walker | Forum Activity | Replied: Wed, Jul 21 2010 10:42 AM

No Tommy you are right the screenshots do show the problem. The issue is that the P.R. comes up and then it goes away. The first  screenshot shows it works but, then in a few seconds it goes away and shows what the second screenshot says No Parallel Resources. So the screenshot does show the problem in one instance it works in then in another one it doesn't. 

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Jul 21 2010 3:14 PM

Weird....ok posting bug.

 

Posts 287
Jerry Walker | Forum Activity | Replied: Wed, Jul 21 2010 4:09 PM

Thanks Tommy!

Posts 216
Dan | Forum Activity | Replied: Thu, Jul 22 2010 11:14 PM

My Parallel Resource button acts the same way!

Posts 654
Jeremy | Forum Activity | Replied: Sat, Jul 24 2010 7:39 PM

I have a collection called English Bibles and the ESV is in it. When I open up the ESV, how do I get Logos to use that collection as my primary Parallel Resource set. The same goes for commentaries.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Jul 24 2010 8:52 PM

Jeremy:

I have a collection called English Bibles and the ESV is in it. When I open up the ESV, how do I get Logos to use that collection as my primary Parallel Resource set.

Keep Smiling Smile

Posts 654
Jeremy | Forum Activity | Replied: Sun, Jul 25 2010 3:21 PM

Is Logos still working on parallel resources for the New American Commentary, at least when you originate parallel resources with the NAC?

Edit: Galatians in the NAC doesn't have one.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Jul 25 2010 8:22 PM

Jeremy:

Is Logos still working on parallel resources for the New American Commentary, at least when you originate parallel resources with the NAC?

Edit: Galatians in the NAC doesn't have one.

Appears parallel button depends on resource location:

Also learned scrolling Top copy of New American Commentary into verses does not add "parallel button" - needed to scroll to a verse, close and open resource for parallel button to appear.

Keep Smiling Smile

Posts 287
Jerry Walker | Forum Activity | Replied: Tue, Aug 17 2010 9:08 PM

Hey Tommy I was trying to see if you ever found out what was the problem that was causing this bug? We are in beta 7 and the problem is still occurring. I can not get parallel resource to work at all. And the cited by tool isn't working either.

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 18 2010 12:21 PM

Jerry:

It looks like you emailed Mac CS your logs. One of our Techs meets with Dev once a week and will speak with him about it and the behavior.

 

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 18 2010 12:45 PM

Jerry:

Those logs are from May. We need current logs. I think the best thing to do at this point is to call customer support. They may have to have you speak to someone in tech.

 

Posts 287
Jerry Walker | Forum Activity | Replied: Wed, Aug 18 2010 5:00 PM

Tommy here are the logs.8231.Console Messages.log

Page 1 of 1 (19 items) | RSS