Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 491
R. Mansfield | Forum Activity | Posted: Tue, Sep 29 2009 12:42 PM

I was trying to follow along with the Exegetical Guide video found here: http://www.macbiblesoftware.com/support/videos/using_exegetical_guide/index.html

The passage in the video was for Matt 28:18-20. I noticed that in the results, a hit under grammars in Robertson's Short Grammar shows up. This didn't show up in mine. I was using the NA27 Greek NT, so I switched my text to the ESV Reverse Interlinear as in the video. But this still makes no difference. Robertson still doesn't show up. Also, the guide never stops "generating." It seems to go no further than listing the words in my text.

Any idea if I have a setting incorrectly configured?

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 26
tab | Forum Activity | Replied: Wed, Sep 30 2009 8:12 AM

Do you have the Robertson book in your library at all?

Posts 491
R. Mansfield | Forum Activity | Replied: Wed, Sep 30 2009 8:49 AM

Tommy, yes, I have the A. T. Robertson collection which includes it. The image below shows the exegetical guide search exactly as demonstrated in the video. Note that under grammars, the result is None. Then you can obviously see by the pane on the right, that I do, in fact, have Robertson's Short grammar installed.

Also notice at the bottom that it's still trying to generate results. I started this after your initial reply. It's been going for 30 minutes. The grammar results took about 3 or 4 minutes before it resulted in "None" (which obviously isn't correct). And then I get no more results other than what you see under word by word. 

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 26
tab | Forum Activity | Replied: Wed, Sep 30 2009 10:53 AM

Going back to your initial post I think maybe you have an outdated version of Libronix. What version are you using? Look under the menu Libronix/ About Libronix DLS. 

Posts 491
R. Mansfield | Forum Activity | Replied: Wed, Sep 30 2009 12:00 PM

No, Tommy, I've got 1.2.2, which is the most recent update. I usually update the day a release is made available. Now, I do seem to remember earlier versions of Libronix for the Mac having problems with the exegetical guide, but I thought those were fixed. Maybe I'm wrong. Do you get any better results when you try to run a passage through the exegetical guide?

[Image removed to hide confirmation code.]

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 491
R. Mansfield | Forum Activity | Replied: Wed, Sep 30 2009 8:57 PM
Okay, watching the video again, I realize that it's Matt 28:19 which has a reference in Robertson's Short Grammar. Thus nothing should show up under v. 18. However, mine can't seem to generate past v. 18. It never gets to v. 19, let alone v. 20. I might leave it running all night and see what happens, although obviously a search that takes all night is not of practical use. What about other folks. Is the exegetical guide working for anyone else, or is it still broken?

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 2521
Forum MVP
John Fidel | Forum Activity | Replied: Thu, Oct 1 2009 4:12 AM

I have no problems with the exegetical guide. It runs fast and completely. I do not have the Robertson Grammar however, so I cannot speak to that particular issue.

Posts 1955
Donovan R. Palmer | Forum Activity | Replied: Thu, Oct 1 2009 4:28 AM

I don't have this grammar, so I can't confirm this.  Everything else seems fine at the moment.

Posts 491
R. Mansfield | Forum Activity | Replied: Thu, Oct 1 2009 5:41 AM
I have a feeling that the grammar would display fine IF the exegetical search could continue beyond v. 18. But it seems to hang (or at least is taking a very long time) getting any results beyond that.

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 2521
Forum MVP
John Fidel | Forum Activity | Replied: Thu, Oct 1 2009 8:04 AM

Well, why don't you try running it on just Matt 28.19 and see if the Robertson shows up in the grammars. I don't know why you are having difficulties as my EG runs very fast.

Posts 491
R. Mansfield | Forum Activity | Replied: Thu, Oct 1 2009 2:02 PM

Steve Workman emailed me with a suggestion to clear my cache. I did that and it works much better. It now runs all three verses. Although it still says "generating" after five minutes and the bar is at the end of its length. I don't know what it could have left to do. It seems to be working despite this one quirk. Thanks for all who offered help and suggestions.

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Page 1 of 1 (11 items) | RSS