Adjusting visual filter settings

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 164
Rick Harrell | Forum Activity | Posted: Mon, Aug 2 2010 3:05 PM

Whenever I open a new resource visual filters are checked for all my note files - I believe I have been told that unchecking these may speed things up a bit for Logos 4

Is there any way to have them unchecked by default?

It is a bit of a pain to go through the unchecking process manually each time I open a resource.

Thanks.

Posts 5337
Kevin Becker | Forum Activity | Replied: Mon, Aug 2 2010 3:08 PM

Right click on the name of the visual filter (in the drop-down menu) and click "Do not show in any resources" do this for every note file you have.

Posts 164
Rick Harrell | Forum Activity | Replied: Mon, Aug 2 2010 3:15 PM

Thanks Kevin - I assume (nearly always a mistake for me) that the list still shows but the boxes are not checked?

 

Posts 5337
Kevin Becker | Forum Activity | Replied: Mon, Aug 2 2010 3:19 PM

frederick harrell:

Thanks Kevin - I assume (nearly always a mistake for me) that the list still shows but the boxes are not checked?

That is correct, you will have the option to re-enable the note file whenever you want.

 

Posts 164
Rick Harrell | Forum Activity | Replied: Mon, Aug 2 2010 3:24 PM

Thanks again Kevin - the forum has made the transition to Logos 4 possible for me.

Page 1 of 1 (5 items) | RSS