Did anyone else's diagrams suddenly vanish?

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 23
Kent Maitland | Forum Activity | Posted: Sat, Aug 14 2010 11:03 AM

I opened up my diagrams today, only to find that every last one of them had been deleted. Is this a problem that others are experiencing? Are they not saved with updates?

This is not very cool, Logos, considering the amount of time I've spent in constructing these. For future reference, I would like to be able to make files in confidence that I won't have to worry about such problems as these.

Kent 

Posts 23
Kent Maitland | Forum Activity | Replied: Sat, Aug 14 2010 11:05 AM

Sorry, it just struck me after posting, that this is, unfortunately, beta, and therefore not a legitimate problem as of yet. Nevertheless, I'm fairly dissapointed with an error like this.

 

Kent

Posts 2704
DominicM | Forum Activity | Replied: Sat, Aug 14 2010 11:16 AM

Kent, this has been acknowledged by Logos, I understand its being looked at, but there will be more changed in Beta 8, so I whould hold off or use v3 if you have urgent need of it.

Never Deprive Anyone of Hope.. It Might Be ALL They Have

Posts 10969
Denise | Forum Activity | Replied: Sat, Aug 14 2010 11:16 AM

Kent ... someone else will give you a better answer, but I did see Bob apologize for the diagrams, etc. It was yesterday, if you search the forum. Believe they're trying to get them back.

"I didn't know God made honky tonk angels."

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Aug 14 2010 12:23 PM

Kent Maitland:
I opened up my diagrams today, only to find that every last one of them had been deleted. Is this a problem that others are experiencing? Are they not saved with updates?

There are a couple of threads in the Beta Forum that discuss this problem. Bob has instructed the programmers to work at restoring the missing data. I would hold off creating or opening any more diagrams until this is fixed.

Bob Pritchett:
I'm very sorry for the inconvenience. It is NOT our intention to "break" or abandon earlier user data during a beta process. This happens all the time as part of developing the tool, but should happen (except in dire circumstances, which I don't think we've ever seen) once a beta goes out in the world.

We have all gotten back on the same page about this, and we're working to restore access to earlier versions of your diagrams. We'll keep you posted.

-- Bob

Posts 323
Doug | Forum Activity | Replied: Sat, Aug 14 2010 6:12 PM

I started the thread in the Beta forum.  As of right now, Bob is saying that they will do their best to restore our diagrams.  I hope that's the case because I lost a lot of hours worth of work too.  However, I do believe they will try to fix it, so hang in there.  When beta 8 comes out next week, we'll know more.

Page 1 of 1 (6 items) | RSS