Bug: Sentence diagrams will not appear in 4.1Beta 8

Page 1 of 2 (25 items) 1 2 Next >
This post has 24 Replies | 1 Follower

Posts 3222
Whyndell Grizzard | Forum Activity | Posted: Wed, Aug 18 2010 3:04 AM | Locked

I had taken a third laptop and installed L4 beta 6 and inserted my diagrams- updated to beta 8 and they all are gone just like beta 7.

I was able to view them with no problem prior to updating- but afterwards the content is all gone the title is there and I am able to select it- just no diagram.

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Wed, Aug 18 2010 3:14 AM | Locked

Whyndell Grizzard:

I had taken a third laptop and installed L4 beta 6 and inserted my diagrams- updated to beta 8 and they all are gone just like beta 7.

I was able to view them with no problem prior to updating- but afterwards the content is all gone the title is there and I am able to select it- just no diagram.

 

I have had to restart L4 twice now it kept dwnloading data- after it finished my diagrams reappeared and it is now indexing.

The only diagrams missing is a couple I had opened in beta 7, will we be able to get these back?

when I update my previous beta 7 to beta 8 can I sync it and have the diagrams reappear or do I need to move the file over?

By the way this forum never notifies me by email when someone responds to my post, just thought I would mention that :)

Posts 59
Todd White | Forum Activity | Replied: Wed, Aug 18 2010 8:03 AM | Locked

Whyndell Grizzard:
The only diagrams missing is a couple I had opened in beta 7, will we be able to get these back?

We will see what we can do on our end to get you those diagrams back. It is possible that the ones you opened in beta 7 got sync'd, I'll have our sync guy and sentence diagram guy look into restoring previous versions.

Can you tell me the titles of the documents you lost?

Posts 59
Todd White | Forum Activity | Replied: Wed, Aug 18 2010 8:11 AM | Locked

Whyndell Grizzard:
 By the way this forum never notifies me by email when someone responds to my post, just thought I would mention that :)

Only way I know how to get emails is by clicking the "Email me when someone replies" option. Are you trying that and it doesn't work?

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Wed, Aug 18 2010 8:16 AM | Locked

Todd White:

Whyndell Grizzard:
 By the way this forum never notifies me by email when someone responds to my post, just thought I would mention that :)

Only way I know how to get emails is by clicking the "Email me when someone replies" option. Are you trying that and it doesn't work?

Yes- this has been an issue for a long time.

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Wed, Aug 18 2010 8:22 AM | Locked

Todd White:

Whyndell Grizzard:
The only diagrams missing is a couple I had opened in beta 7, will we be able to get these back?

We will see what we can do on our end to get you those diagrams back. It is possible that the ones you opened in beta 7 got sync'd, I'll have our sync guy and sentence diagram guy look into restoring previous versions.

Can you tell me the titles of the documents you lost?

 

Romans 3:9-20 and Hebrews 1:1-4

Posts 236
David Ladiges | Forum Activity | Replied: Wed, Aug 18 2010 9:35 AM | Locked

Whyndell Grizzard:
By the way this forum never notifies me by email when someone responds to my post, just thought I would mention that :)

Try turning on the option to receive emails:

Top Right Edit Menu -> Site Options -> Receive Emails - Yes -> Save Button.

 

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Wed, Aug 18 2010 1:23 PM | Locked

David Ladiges:

Whyndell Grizzard:
By the way this forum never notifies me by email when someone responds to my post, just thought I would mention that :)

Try turning on the option to receive emails:

Top Right Edit Menu -> Site Options -> Receive Emails - Yes -> Save Button.

 

If I set this I get an email from every forum post, not just mine- had 30 emails in just a few hours- disabled.

Posts 323
Doug | Forum Activity | Replied: Wed, Aug 18 2010 1:47 PM | Locked

Whyndell Grizzard:
The only diagrams missing is a couple I had opened in beta 7

This happened to me too.  But thankfully, most of them are back.  I can recreate the few that are missing.  Thanks to the Logos team for the fix.

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Thu, Aug 19 2010 2:52 AM | Locked

Ok I have been working on my #1 machine for 2 days and all the diagrams are not displaying. I did update #2 to Beta 8 and they are displaying there- but am missing several I opened up on my #1 machine under Beta 7.

I have tired to move #2 Sentence Diaagram folder to #1 but no go- it causes #1 to crash when you try to open a diagram.

So #1 has now become useless to view all my diagrams they are all appearing blank.

Am I going to have to delete L4 from #1 and reload everything to resolve this?

Posts 353
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Thu, Aug 19 2010 4:57 PM | Locked

Todd White:

Whyndell Grizzard:
The only diagrams missing is a couple I had opened in beta 7, will we be able to get these back?

We will see what we can do on our end to get you those diagrams back. It is possible that the ones you opened in beta 7 got sync'd, I'll have our sync guy and sentence diagram guy look into restoring previous versions.

Can you tell me the titles of the documents you lost?

We found two documents that were modified during beta 7 and restored them for you. You should be able to view them next time you sync from a beta 8 installation. I can provide the titles of them if that would be helpful.

 

Whyndell Grizzard:
 I have tired to move #2 Sentence Diaagram folder to #1 but no go- it causes #1 to crash when you try to open a diagram.

So #1 has now become useless to view all my diagrams they are all appearing blank.

Am I going to have to delete L4 from #1 and reload everything to resolve this?

You don't need to delete L4 from #1. Just update it to beta 8, let it sync, and your documents should all be there.

Let us know if you have further problems, or if that fixes it!

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Thu, Aug 19 2010 5:05 PM | Locked

David

I have updated #1 to Beta 8- everyone of my diagrams are blank- I have sync'd it several times , opened and closed several times, I finally deleted the SD's from the SD folder, and resync'd- still no diagrams.

Any other suggestions?

Edit:

I opened my #2 lap- and it seems my diagrams that were missing have reappeared there.

I also noticed the SD folder in #1 has 89kb, while #2 has 25,786kb- I think I smellth a rat!

Is there something going on with the sync between the 2?

Why isn't #1 behaving in the same manner?

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Thu, Aug 19 2010 6:20 PM | Locked

Ok deleted the folder from #1 again- replacing it with another copy of #2's folder- and 99.9% of the diagrams have now reappeared- but still missing Hebrews 1:1-4 on my #1 lap- it is still present on my #2 lap.

Posts 23
Kent Maitland | Forum Activity | Replied: Fri, Aug 20 2010 12:16 PM | Locked

I've encountered the same problem. I was under the impression that there was to be a blanket restore for all users, but this makes it look like its on a "by request" basis. I'd really like mine restored, regardless. I'm using B8 also.

Thanks!

Posts 59
Todd White | Forum Activity | Replied: Fri, Aug 20 2010 1:56 PM | Locked

Kent Maitland:
I've encountered the same problem. I was under the impression that there was to be a blanket restore for all users, but this makes it look like its on a "by request" basis. I'd really like mine restored, regardless. I'm using B8 also.

We did our best to restore as many as possible, but weren't able to get them all. Do you have any particular documents that are still missing?

Posts 23
Kent Maitland | Forum Activity | Replied: Sat, Aug 21 2010 12:16 AM | Locked

Yes. There are three diagram files:

Romans 1:1-7 (Diagram)

Romans 1:8-15 (Diagram)

Romans 4:1-12 (Diagram)

Thanks.

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Sat, Aug 21 2010 3:26 AM | Locked

Hebrews 1:1-4

Posts 353
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Mon, Aug 23 2010 2:24 PM | Locked

Kent, your three diagrams have been restored.

Whyndell, your remaining diagram has been restored.

Let us know if you do/don't get them.

Thanks!

Posts 23
Kent Maitland | Forum Activity | Replied: Mon, Aug 23 2010 2:53 PM | Locked

I appreciate it, but the Greek font doesn't show properly. Can this be resolved also?

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Tue, Aug 24 2010 3:11 AM | Locked

Kent Maitland:

I appreciate it, but the Greek font doesn't show properly. Can this be resolved also?

 

Same issue here my Greek displays as question marks(?)- do i need to do anything or was this from the restoration process?

Page 1 of 2 (25 items) 1 2 Next > | RSS