Scrolling Problem

Page 1 of 2 (24 items) 1 2 Next >
This post has 23 Replies | 2 Followers

Posts 118
Andrew Chuter | Forum Activity | Posted: Thu, Aug 19 2010 8:57 AM

I have found with both Beta 6 & 7 that when I place the cursor within a panel and scroll [by the Mac mouse equivalent of a scroll wheel] so that text slowly moves in a downward direction (i.e. going backwards) I am getting a series of grey horizontal lines plus the occasional instance where the text in a line is part duplicating itself directly above. When I then move the cursor outside the panel the problems disappear. Is anyone else experiencing this problem?

                                 Andrew

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 9:05 AM

For the sake of clarification I need to add that these horizontal grey lines are not the ones within the right hand scroll bar - these a light gey lines going right across the panels where the text of resources appear.

                                   Andrew

Posts 1246
David Mitchell | Forum Activity | Replied: Thu, Aug 19 2010 11:12 AM

Can you post a screenshot?

David Mitchell
Development Lead
Faithlife

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 12:13 PM

David,

              Thanks for reply - how do I take/ post screenshot ?

                             Andrew

Posts 3194
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Aug 19 2010 12:41 PM

Andrew:

There are a couple of ways. If you press Command-Shift-4 a target will appear where you mouse pointer was. If you drag a box around the desired area that will capture that image and save the file to your Desktop. Or you can open the Grab application in /Applications/Utilities and use that program. The upside of Grab is there is a timed screen shot option so if you need to set something with the mouse before actually taking the screenshot that is possible. It would be a good idea to save the file as a .png. So when you have it taken, open the screenshot in Preview and Select File>Save As (Command-Shift-S) and in Format select PNG then save.

 

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 1:31 PM

Tommy

                    Thanks - screen shot as requested

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 1:34 PM

Tommy

       From screenshot you can see both the grey lines and at the bottom an example of a duplicated line - as stated above this problem only started with Beta 6 

 

                        Thanks

                               Andrew

Posts 1246
David Mitchell | Forum Activity | Replied: Thu, Aug 19 2010 1:43 PM

What kind of mouse are you using? Is this happening in all resources, or only specific ones? If specific resources, can you paste the URL of those resources in here? (the url can be copied from the panel menu.)

David Mitchell
Development Lead
Faithlife

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 2:10 PM

David,

              Problem occurs with all resources under the Mac Version of Logos. (I'am also running the PC version on same machine/ using same mouse with Parallels 5 without this problem occuring).

              I'm using an Apple  wireless Magic Mouse.

                                                 Andrew

Posts 3194
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Aug 19 2010 3:31 PM

Andrew:

What font do you have your resources set to?

 

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 3:43 PM

Tommy

           Default Font = Default

          Default Font Size = 140

                             Andrew

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Aug 19 2010 3:57 PM

Andrew,

What is the resolution of your monitor?

Mobile Development Team Lead

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Aug 19 2010 3:59 PM

Found the passage here: logosres:bdag;hw=$CE$B5$CC$93$CC$81$CE$BB$CE$B5$CE$BF$CF$82;off=604

Mobile Development Team Lead

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 4:23 PM

Tom

     Resolution    1929x1200

                               Andrew

Posts 118
Andrew Chuter | Forum Activity | Replied: Thu, Aug 19 2010 4:24 PM

Should be 1920x1200!

              Andrew

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Aug 19 2010 4:36 PM

Andrew,

Can you run the following from Terminal and restart Logos 4?

defaults write com.logos.Logos_Bible_Software_4 AppleDisplayScaleFactor 1

Mobile Development Team Lead

Posts 118
Andrew Chuter | Forum Activity | Replied: Fri, Aug 20 2010 6:28 AM

Tom,

          Thanks - but you will need to bit a bit more explicit about how I action this e.g. is it something I download over the internet or access through Mac options or through Logos 4 programme - I have tried various options without success.

                                        Andrew

Posts 1246
David Mitchell | Forum Activity | Replied: Fri, Aug 20 2010 8:00 AM

OS X ships with an application called "Terminal", open it (either by finding it in your Applications folder or searching via Spotlight), then type (or paste) the command that Tom provided.

David Mitchell
Development Lead
Faithlife

Posts 1246
David Mitchell | Forum Activity | Replied: Fri, Aug 20 2010 8:01 AM

OS X ships with an application called "Terminal"; open it (either by finding it in your Applications folder or searching via Spotlight), then type (or paste) the command that Tom provided.

David Mitchell
Development Lead
Faithlife

Posts 118
Andrew Chuter | Forum Activity | Replied: Fri, Aug 20 2010 8:20 AM

That's solved the problem! Thank you all for your very prompt assistance!

                                                 Andrew

Page 1 of 2 (24 items) 1 2 Next > | RSS