Page 7 of 8 (144 items) « First ... < Previous 4 5 6 7 8 Next >
This post has 143 Replies | 2 Followers

Posts 18780
Rosie Perera | Forum Activity | Replied: Thu, Sep 2 2010 4:24 PM | Locked

Thanks, all! It's working for me now, too. And I will surely be making a note of this thread in case others report problems with SmartTags on Vista in the future.

Posts 3669
BillS | Forum Activity | Replied: Thu, Sep 2 2010 4:41 PM | Locked

Ed Ball:

And let's not forget to thank Chris Jackson for blogging about the problem, Microsoft for creating the hotfix, and Google for finding them both.

Thanks, Ed!

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 9109
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Sep 2 2010 4:44 PM | Locked

Interesting piece of detective work. The development team is to be commended!

Glad everyone can enjoy the new Smart Tags now.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 18780
Rosie Perera | Forum Activity | Replied: Thu, Sep 2 2010 5:34 PM | Locked

I've written up a short wiki page on this, pointing people to the more common reasons for SmartTags not working first: http://wiki.logos.com/SmartTags_Not_Working

Posts 8088
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Sep 2 2010 6:53 PM | Locked

Rosie Perera:

I've written up a short wiki page on this, pointing people to the more common reasons for SmartTags not working first: http://wiki.logos.com/SmartTags_Not_Working

Thanks, Rosie.

I've added the other "you must do X" notes from http://www.logos.com/articleviewer/530 to that page, so that there's a clear list of things that may cause problems with the smart tag.

Posts 18780
Rosie Perera | Forum Activity | Replied: Thu, Sep 2 2010 7:24 PM | Locked

Bradley Grainger:
I've added the other "you must do X" notes from http://www.logos.com/articleviewer/530 to that page, so that there's a clear list of things that may cause problems with the smart tag.

Thanks! I've changed it to "Logos 4.1 must be running (in the background)."

Posts 1646
SteveF | Forum Activity | Replied: Thu, Sep 2 2010 7:52 PM | Locked

I am running Windows 7 64 bit with Ofice 2007. I now have Smart Tags

BUT the underlining is so faint that it is very, very difficult to even see it.

 

Regards, SteveF

Posts 18780
Rosie Perera | Forum Activity | Replied: Thu, Sep 2 2010 8:12 PM | Locked

SteveF:

I am running Windows 7 64 bit with Ofice 2007. I now have Smart Tags

BUT the underlining is so faint that it is very, very difficult to even see it.

Agreed. Not much you can do about it. This is Word's fault, and they apparently do not give you an option to change the width or color or style of that dotted underline. Best you can do is work in a larger font, which makes it slightly easier to see.

Posts 3669
BillS | Forum Activity | Replied: Thu, Sep 2 2010 8:30 PM | Locked

Rosie Perera:

SteveF:

I am running Windows 7 64 bit with Ofice 2007. I now have Smart Tags

BUT the underlining is so faint that it is very, very difficult to even see it.

 Agreed. Not much you can do about it. This is Word's fault, and they apparently do not give you an option to change the width or color or style of that dotted underline. Best you can do is work in a larger font, which makes it slightly easier to see.

Hi Steve,

Rosie's right there isn't an option to change the width or color style, but I find it a little easier to see when I'm scaling the view to 110% of normal, with a 12 point font. Depending on the monitor, I often run 110% for that reason. I'm claiming it's the monitor, not my old eyes. ;-)

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 1646
SteveF | Forum Activity | Replied: Fri, Sep 3 2010 10:17 AM | Locked

BillS:
I'm scaling the view to 110% of normal, with a 12 point font. Depending on the monitor, I often run 110% for that reason. I'm claiming it's the monitor, not my old eyes. ;-)

That woks better! Smile

Regards, SteveF

Posts 3669
BillS | Forum Activity | Replied: Thu, Sep 9 2010 2:42 PM | Locked

Bradley Grainger:
three workarounds

Thanks again, Bradley! They're still working great!

I noticed a few minutes ago that I'm still producing a log each time I use them... I've already updated to 4.1 beta 13, & it didn't stop. Is the logging version now installed by default? Or do I need to manually reinstall the non-logging Smart Tag? If the latter, where would I find it?

Thanks again for all your help!

On a side note, I think I'd prefer to automatically start Logos (as L3 does) rather than having to remember to do start L4 before I use them. I'm sure others will feel differently, so if providing the option isn't a big deal I'd sure appreciate one!

Blessings!

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 25112
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Sep 10 2010 1:04 AM | Locked

BillS:
On a side note, I think I'd prefer to automatically start Logos (as L3 does) rather than having to remember to do start L4 before I use them. I'm sure others will feel differently, so if providing the option isn't a big deal I'd sure appreciate one!

I'm sure they can put the option in the Smart Tag menu in WordSmile

Dave
===

Windows 10 & Android 8

Posts 2725
Kevin A. Purcell | Forum Activity | Replied: Fri, Sep 10 2010 7:03 AM | Locked

Just to share, I have the smart tags working now.

Word 2010 32-bit on Win7 64-bit

Sorry if I'm asking a question already asked but will word 2010 ever get the drop down arrow like other smart tags?

Posts 8088
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Sep 10 2010 7:37 AM | Locked

Kevin A. Purcell:

Sorry if I'm asking a question already asked but will word 2010 ever get the drop down arrow like other smart tags?

It's extremely unlikely; Microsoft changed the way Smart Tags work in Office 2010 (and also stated that they're deprecated, so they're likely to disappear entirely in a future release). For more information, see http://technet.microsoft.com/en-us/library/cc179199.aspx.

Posts 8088
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Sep 10 2010 7:39 AM | Locked

BillS:

I noticed a few minutes ago that I'm still producing a log each time I use them... I've already updated to 4.1 beta 13, & it didn't stop. Is the logging version now installed by default? Or do I need to manually reinstall the non-logging Smart Tag? If the latter, where would I find it?

It's possible that the non-logging version didn't get re-registered, because we didn't actually update it between Beta 10 & 13. You can find it in your "Logos4\System" folder if you want to manually re-register it (with regsvr32).

Posts 3669
BillS | Forum Activity | Replied: Fri, Sep 10 2010 8:28 AM | Locked

Bradley Grainger:

It's possible that the non-logging version didn't get re-registered, because we didn't actually update it between Beta 10 & 13. You can find it in your "Logos4\System" folder if you want to manually re-register it (with regsvr32).

Hi Bradley,

2nd Edit: figured out I was in the wrong directory when I tried regsvr32, got it to work, so I've edited this post to remove that question.

But my laptop was having other problems, so I rebooted (hadn't for a couple of days). After reboot, logging continues. Here's a picture showing the info about the file in my L4 system folder:

As you can see, it appears to be the same test file we put in. What say you?

Thanks a bazillion for all your help!

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 8088
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Sep 10 2010 11:37 AM | Locked

BillS:

As you can see, it appears to be the same test file we put in. What say you?

You should be able to get the official file back by deleting that one, then right-clicking %LOCALAPPDATA%\Logos4\Install\Installers\Logos4.msi and choosing Repair. (Make sure Word, Outlook, and other Office programs aren't running, so that they don't have the DLL open when you try to do this.)

Posts 3669
BillS | Forum Activity | Replied: Fri, Sep 10 2010 1:45 PM | Locked

Bradley Grainger:

You should be able to get the official file back by deleting that one, then right-clicking %LOCALAPPDATA%\Logos4\Install\Installers\Logos4.msi and choosing Repair. (Make sure Word, Outlook, and other Office programs aren't running, so that they don't have the DLL open when you try to do this.)

Thanks, Bradley! That appears to have done the trick in 2 ways:

  1. Dll for Smart Tag was recreated & lost the debug descriptor & has a new version/date for 9/8/10.
  2. No more log file.

I'm a happy camper!

Question: I forgot to check earlier... did we lose the ability to invoke the passage guide from Smart Tags? Not a big deal, but I enjoyed using it & would like to see it back.

And again, many thanks to you for all your help!

Blessings!

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 12
John A. English | Forum Activity | Replied: Sat, Sep 18 2010 6:02 PM | Locked

I typed John 3:16, then right clicked on the word John (the abbreviation worked too) then chose actions off the right-click menu and there were choices to copy  or go to Logos and look at the passage.  I have Word 2010, Logos 4, and Logos 3 loaded.  When I chose the copy option Word opened Logos 3 - then I could copy the passage.  So it worked, but not quite the same as I was use to.  Seems to require Logos 3 be loaded.

Posts 3669
BillS | Forum Activity | Replied: Sat, Sep 18 2010 8:19 PM | Locked

John A. English:
Seems to require Logos 3 be loaded.

Earlier in this thread, I think, were instructions for turning OFF your L3 Smart Tag & turning ON your L4 Smart Tag. Sounds like your L3 Smart Tag is still the one operative. The L4 Smart Tag doesn't open L3 or L4 (tho' I'd like it to open L4).

Blessings!

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Page 7 of 8 (144 items) « First ... < Previous 4 5 6 7 8 Next > | RSS