Logos 4 Installer requires user with Administrative rights?

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 12
Ekkie Tepsupornchai | Forum Activity | Posted: Sat, Aug 28 2010 7:05 PM

Hi all,

I didn't see this mentioned anywhere so I just wanted to share what I'm seeing myself. The Logos4 set up starts by downloading what it refers to as a "web script" and then Win7 prompts me for admin permission followed immediately by a message stating "Setup was unable to download a required file." The routine seems to proceed following this error message but upon program launch, the program crashes (all I see is the standard Win7 error that the program had to be closed).

I tried this several times with uninstalls and reboots mixed in between. I then tried running the Logos4 installer on a separate computer where the user rights were set to "admin" instead of "standard" and the installer ran fine. On a hunch, I returned back to the laptop where the original error came up and changed my user rights to admin, rebooted the computer and reran the setup file.

Lo and behold, the setup worked and it seemed the "required file" that it could not download the first time was the "Logos 4 Prerequisites Installer."

This could be a strange quirk with my laptop or maybe there is indeed an admin requirement for installation that I didn't see, but in any case, I just wanted to share this observation.

Posts 26233
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Aug 29 2010 1:20 AM

Welcome to the Logos community, Ekkie

The Prerequisites installation does require admin permission but I also thought it would work in a Win 7 Standard user account after requesting it! The message "Setup was unable to download a required file." might indicate a problem with download rather than permissions. If you look in your \temp\Logos Log Files folder you might upload any logs that relate to an unsuccessful attempt (other logs would have been overwritten by the successful installation). For more about logging see Diagnostic Logging.


Windows 10 & Android 8

Posts 12
Ekkie Tepsupornchai | Forum Activity | Replied: Mon, Aug 30 2010 12:10 PM

Thanks Dave. I'll have to take a look when I return home later this week and upload it if I find it. Fortunately, the installation was successful.

Page 1 of 1 (3 items) | RSS