Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 221
James Thompson | Forum Activity | Posted: Mon, Aug 30 2010 3:55 PM

I lost the arrow which indicates the word in the passage that's being pronounced. It works fine in L4 but in L3 it's completely missing? Any idea what might be the problem? 

Posts 221
James Thompson | Forum Activity | Replied: Mon, Aug 30 2010 5:00 PM

I think I discovered the problem but I'm still a little confused. The write-up on the Greek Audio Bible clearly states that only certain Greek texts will display the arrrow. However the demo, see below, uses the same NA27 text that I've been using in the past and in the past the arrow worked. Has there been a change?

 

Posts 5321
DIsciple II | Forum Activity | Replied: Mon, Aug 30 2010 5:15 PM

James Thompson:

I think I discovered the problem but I'm still a little confused. The write-up on the Greek Audio Bible clearly states that only certain Greek texts will display the arrrow. However the demo, see below, uses the same NA27 text that I've been using in the past and in the past the arrow worked. Has there been a change?

 

Its working fine for me using this resource James.  Have you tried re-running the setup file from CD-ROM ? I am not sure what would the issue.

 

Posts 221
James Thompson | Forum Activity | Replied: Mon, Aug 30 2010 6:49 PM

Andrew McKenzie:

[Its working fine for me using this resource James.  Have you tried re-running the setup file from CD-ROM ? I am not sure what would the issue.

 

I may have to do that but it will have to wait until tomorrow... disk's in the office.   Sad

Page 1 of 1 (4 items) | RSS