crashing all the time

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 55
Seth I. Grotzke | Forum Activity | Posted: Wed, Sep 15 2010 3:27 PM

1300.Archive.zip

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Wed, Sep 15 2010 6:04 PM

Can you post your Console Messages.log as well? It might have some information we need.

Mobile Development Team Lead

Posts 656
Jeremy | Forum Activity | Replied: Wed, Sep 15 2010 6:36 PM

Same thing here. Maybe it is just my computer, but RC 3 seems to be running painfully slow. 

Posts 55
Seth I. Grotzke | Forum Activity | Replied: Thu, Sep 16 2010 5:45 AM

0333.Console Messages.log

Here they are. thanks

Posts 55
Seth I. Grotzke | Forum Activity | Replied: Thu, Sep 16 2010 6:22 AM

Note. Every search is causing it to crash.

Posts 55
Seth I. Grotzke | Forum Activity | Replied: Thu, Sep 16 2010 8:40 AM

Downloaded the latest update (last night) and it crashed again.

Console messages3414.Console Messages.log

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Sep 16 2010 10:50 AM

I'm noticing this in your logs:

9/16/10 8:53:42 AM MacSword[1509] Incompatible applications: app=MacSword, targetApp=com.apple.Safari

9/16/10 8:53:43 AM MacSword[1509] start loading <NSURLRequest sword://ESV/Hebrews%2010>

9/16/10 8:59:23 AM WebKitPluginHost[1545] Incompatible applications: app=com.apple.WebKit.PluginHost, targetApp=com.apple.Safari

9/16/10 9:27:26 AM firefox-bin[1658] Incompatible applications: app=org.mozilla.firefox, targetApp=com.apple.Safari

9/16/10 10:25:16 AM Logos Bible Software 4[1735] Incompatible applications: app=com.logos.Logos_Bible_Software_4, targetApp=com.apple.Safari

 

Do you have any other logs in your Logging folder. Console Messages doesn't have any crash information to go on.

Mobile Development Team Lead

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Sep 16 2010 11:04 AM

Jeremy:

Same thing here. Maybe it is just my computer, but RC 3 seems to be running painfully slow. 

Jeremy,

There's very little we can do to rectify the problem if we don't have logs.

 

Mobile Development Team Lead

Posts 55
Seth I. Grotzke | Forum Activity | Replied: Thu, Sep 16 2010 12:44 PM

That is all I have (I think). When it crashes, it doesn't even show a box saying it crashed.

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Sep 16 2010 1:21 PM

What about in /Users/<your_user_id>/Library/Application Support/Logos4/Logging? Any logs there?

Mobile Development Team Lead

Posts 55
Seth I. Grotzke | Forum Activity | Replied: Fri, Sep 17 2010 6:05 AM

Here is everything in that folder. Sorry if I posted the wrong one.23602.Archive.zip

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Fri, Sep 17 2010 11:32 AM

Looks like you have a corrupted index. Does "Rebuild Index" fix the problem?

Mobile Development Team Lead

Posts 55
Seth I. Grotzke | Forum Activity | Replied: Sun, Sep 19 2010 1:08 PM

That seemed to work. Thanks!

Page 1 of 1 (13 items) | RSS