Gold hangs with and without internet connection

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 170
Bob | Forum Activity | Posted: Wed, Oct 6 2010 11:05 AM

Basically, when I open LOGOS for MAC it hangs. One log seems to be hanging in sync the other had no internet connection so no sync. First run  hung over an hour, the second stayed hung overnight.   The copy on the iMAC (otherwise identical) opens normally, syncs with the Windows copies and is in all ways fine.

 

It is probably some sort of resource corruption but I can't fiigure out which resource from the log.

1323.Sync_hang_-10_05_10.zip

3312.Hang_no_net_10-06-10.zip

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 1246
David Mitchell | Forum Activity | Replied: Wed, Oct 6 2010 11:38 AM

What did you do before it hung? Your logs indicate symptoms common to an issue that will be fixed in 4.0a (née 4.0-SR1), but it is difficult to say this with confidence without more information.

David Mitchell
Development Lead
Faithlife

Posts 170
Bob | Forum Activity | Replied: Wed, Oct 6 2010 5:25 PM

I just start the program.  I never get to where I could do anything.  Unfortunately, I have forgotten what I was doing when it last worked. 

 

Note, If I open with a blank work area it comes up, syncs and goes on its way (I think).  It just downloaded and is installing an upgrade - not sure what's up with that.

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 1246
David Mitchell | Forum Activity | Replied: Thu, Oct 7 2010 6:37 AM

Have you updated to 4.0a, yet?

David Mitchell
Development Lead
Faithlife

Posts 170
Bob | Forum Activity | Replied: Thu, Oct 7 2010 1:00 PM

That's what the "update" I found in my last post did. (now 4.0a (4.10.4.6016).  It hasn't fallen into the problem, though I won't load the previous layout.  Too afraid to change much, I need it for Bible study tonight. In emergency I can still fall back to the Windows version.

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Page 1 of 1 (5 items) | RSS