MacBook Performance?

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 605
John Fugh, Jr. | Forum Activity | Posted: Fri, Oct 8 2010 8:24 PM

I have the opportunity to buy a used Macbook (2009 with aluminum unibody) for an affordable price and want to know if anyone is using Logos 4 on a similar (or the same) machine.  It is not a macbook pro.  Here are the specs:

Core 2 Duo 2GHz, 2 GB Ram (DDR3), Invidia Graphics.

Any insight on performance would be appreciated.

 

John

Posts 325
Luuk Dondorp | Forum Activity | Replied: Fri, Oct 8 2010 11:40 PM

Dear John,

I am running a MacBook Pro with almost the same spec's and Logos4 for Mac  is running fine. Perhaps you should upgrade the 2 Gb RAM to 4 Gb for better performance.  

NVIDIA GeForce 8600M GT:

 

Luuk

 

Posts 4733
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Oct 9 2010 12:50 AM

I am running an older - pre Aluminium Mac Book with a lower spec.

Despite my regular posts to this forum it really does run fine?

Posts 302
John Graves | Forum Activity | Replied: Sat, Oct 9 2010 3:37 AM

I am running a 2.13 duo with 4gb ram on a white macbook.  It is slow very, but if you don't mind for the initial passage guide to take a while then its ok.  

Posts 170
Bob | Forum Activity | Replied: Sun, Oct 10 2010 9:50 AM

I have an older MBP 2.16 GHz core duo w/2 Gb Ram and performance is acceptable.  It does take a while to index, however.  Have used LOGOS on both Paralells (faster but less battery life) and now native MAC (it is a bit slower than the Windows version).  The update to OSX 10.6 was pretty traumatic so get that done first.  This model (A1151) cannot accept more than 2Gb so I'm already maxed out where you are.

 

 

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 605
John Fugh, Jr. | Forum Activity | Replied: Sun, Oct 10 2010 11:34 AM

Thank you all for your assistance!

Page 1 of 1 (6 items) | RSS