Is Logos experiencing problems?

Page 1 of 1 (16 items)
This post has 15 Replies | 0 Followers

Posts 35
Rich L | Forum Activity | Posted: Sat, Nov 13 2010 12:13 PM

I cannot log in to my Logos account when I launch Logos 4 and when I go to My Account, I get a page loop from your main site.

Posts 611
Graham Owen | Forum Activity | Replied: Sat, Nov 13 2010 1:29 PM

Rich Leino:
I cannot log in to my Logos account when I launch Logos 4 and when I go to My Account, I get a page loop from your main site.

Everything seems to be working OK for me.

God Bless

Graham

Pastor - NTCOG Basingstoke

Posts 5337
Kevin Becker | Forum Activity | Replied: Sat, Nov 13 2010 3:52 PM

Rich Leino:

I cannot log in to my Logos account when I launch Logos 4 and when I go to My Account, I get a page loop from your main site.

Try working offline in the interim.

Posts 2
Tyler | Forum Activity | Replied: Thu, Oct 13 2011 1:52 AM

I am having a similar problem. I try to sign in when I open Logos 4, but I keep getting a bad password/username message. I reset my password and I can log in at Logos.com, but not my program.

Posts 12
Ekkie Tepsupornchai | Forum Activity | Replied: Thu, Oct 13 2011 2:12 AM

Tyler, I'm having the same problems at the moment and came here looking to see if it was just me or if multiple people were experiencing it.

That said, our issue is separate from Rich Leino's, given that his issue occurred last year. I suspect the Logos servers are down for the moment and it's best for us just to work offline until it is resolved.

Posts 2
Gerben Groenewoud | Forum Activity | Replied: Thu, Oct 13 2011 2:51 AM

Indeed, that is exactly what is happening to me. I changed the watchword, because I began to doubt my own memory. However, even the new password won't get me in.

Posts 2
David Southwell | Forum Activity | Replied: Thu, Oct 13 2011 2:57 AM

Glad I looked here.  I was frustrated with the same. 

Posts 7
soka7705 | Forum Activity | Replied: Thu, Oct 13 2011 3:12 AM

Thanks for posting. Having the same problem (i.e. getting asked for username and password). Let's hope it's getting fixed soon.

Posts 278
Ben | Forum Activity | Replied: Thu, Oct 13 2011 4:19 AM

Now Ok. what's up?

2 Peter 3:18  But grow in the grace and knowledge of our Lord and Savior Jesus Christ. To him be the glory both now and to the day of eternity. Amen.

Posts 115
Geertruida Selter | Forum Activity | Replied: Thu, Oct 13 2011 7:37 AM

I had the same problem, and my account was open at the logos website, so I wondered at first if my computer had  a problem. I was able to work in off-line mode, but there's no way I can get back in the on line mode. I just have mailed the tech department at Logos for a solution to the problem, and now I find at the forum that you all are experiencing the same. Reassuring that it isn't my computer which is kicking up.

Posts 22
Chris White | Forum Activity | Replied: Thu, Oct 13 2011 9:01 AM

Geertruida Selter:

I had the same problem, and my account was open at the logos website, so I wondered at first if my computer had  a problem. I was able to work in off-line mode, but there's no way I can get back in the on line mode. I just have mailed the tech department at Logos for a solution to the problem, and now I find at the forum that you all are experiencing the same. Reassuring that it isn't my computer which is kicking up.

Let us know what you find out because I'm experiencing the same problem.  When I Logos wouldn't accept my password earlier this morning I logged in using offline mode.  However, now it seems I'm stuck in offline mode as my homepage as no links to any online content, and I haven't found anything in account settings that would allow me to log back in in online mode.  Restarting Logos doesn't help either.

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Thu, Oct 13 2011 9:14 AM

Ekkie Tepsupornchai:
I suspect the Logos servers are down for the moment and it's best for us just to work offline until it is resolved.

Last night there was an announcement the servers would be down for a a short while. The Logos blog is being moved to a different server, There were to be short intervals of inaccessibility but I would assume it has been completed by now.

The original scheduled downtime was to be from around 11:00 pm Bellingham time and last 2 hours with sporadic moments following.

Logos 7 Collectors Edition

Posts 115
Geertruida Selter | Forum Activity | Replied: Thu, Oct 13 2011 10:51 AM

Let us know what you find out because I'm experiencing the same problem. When I Logos wouldn't accept my password earlier this morning I logged in using offline mode. However, now it seems I'm stuck in offline mode as my homepage as no links to any online content, and I haven't found anything in account settings that would allow me to log back in in online mode. Restarting Logos doesn't help either.

Quick Reply
    OPen your home page and then simultanious press contrl and F5 and you're back on line
Posts 115
Geertruida Selter | Forum Activity | Replied: Thu, Oct 13 2011 10:55 AM

Open your home page and then press simultaniously control and F5 and you are back on line.

Posts 27
Gene | Forum Activity | Replied: Thu, Oct 13 2011 11:00 AM

Rich I had the same problem.  After talking to Craig at customer service my system is working properly.  Craig had me open my Logos 4 home page (offline) then hold the control key while pressing the f5 key.  The page reset and everything is working fine.

Posts 1660
SteveF | Forum Activity | Replied: Thu, Oct 13 2011 11:12 AM

Super Tramp said: Last night there was an announcement the servers would be down for a a short while. The Logos blog is being moved to a different server, There were to be short intervals of inaccessibility but I would assume it has been completed by now.

 

As well there are still "syncing" problems for those testing the next beta version.

Regards, SteveF

Page 1 of 1 (16 items) | RSS