Lost personalization after reinstall

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 28
Scott Edgren | Forum Activity | Posted: Sat, Dec 11 2010 5:49 PM

Because of some problems with Logos 4, I found it necessary to uninstall and reinstall the program on the same machine. The parts that were broken seem to be fixed now. The only problem is that my data that should be synchronized did not come back.

Although I seem to have all the books in my library, none of My Tags or the Ratings, etc. is there. I put in a lot of work on that and would like to have it back. I tried typing Sync Now, but it didn't help. The work I did on that was a long time ago and I would expect it to have had a chance to synchronize with the server.

Also, I remember importing notes from LDLS3 and none of that is now in Logos 4. Shouldn't that also be showing up? This isn't as big a deal because I can probably just import again, and I didn't have too much new information in notes that were created in Logos 4. However, it is disconcerting to think that the sync feature didn't work for me when I reinstalled.

Is there something I can do to recover this information? I do have a backup of the Logos4 file in the state it was before reinstalling. Can I at least restore the Library information by copying a file from that folder?

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sat, Dec 11 2010 5:53 PM

Scott Edgren:

Because of some problems with Logos 4, I found it necessary to uninstall and reinstall the program on the same machine. The parts that were broken seem to be fixed now. The only problem is that my data that should be synchronized did not come back.

Although I seem to have all the books in my library, none of My Tags or the Ratings, etc. is there. I put in a lot of work on that and would like to have it back. I tried typing Sync Now, but it didn't help. The work I did on that was a long time ago and I would expect it to have had a chance to synchronize with the server.

Also, I remember importing notes from LDLS3 and none of that is now in Logos 4. Shouldn't that also be showing up? This isn't as big a deal because I can probably just import again, and I didn't have too much new information in notes that were created in Logos 4. However, it is disconcerting to think that the sync feature didn't work for me when I reinstalled.

Is there something I can do to recover this information? I do have a backup of the Logos4 file in the state it was before reinstalling. Can I at least restore the Library information by copying a file from that folder?

If you have an installation on a 2nd computer, close Logos on the problem computer, open up L4 on the 2nd one, make a slight change in one of your user files, undo the change and, after syncing finishes, close Logos 4. Then go back to your other computer and start Logos 4.

At least that worked for me when I had a recent problem.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 28
Scott Edgren | Forum Activity | Replied: Sat, Dec 11 2010 5:55 PM

Thanks, Richard. Unfortunately I don't have Logos 4 installed on any other computer.

Posts 19119
Rosie Perera | Forum Activity | Replied: Sat, Dec 11 2010 7:52 PM

Logos Tech Support might be able to help you with this. They have backups of their servers, and perhaps they can restore your sync data back to a particular date. It would of course obliterate anything you've added since you reinstalled, so if you're considering going that route, hold off on making any other personalizations until you've had a chance to talk to them and see if a restore from backup is possible in your case.

Posts 3578
steve clark | Forum Activity | Replied: Sat, Dec 11 2010 8:08 PM

i did the same thing in the spring (uninstall then re-install).

My data didn't appear to come back. But about 3 hours later my data appeared (as i was re-entering my collections...and ended up with duplicates that i was entering). Everything came back: notes, clippings, visual filters, tagging, priorities, etc.

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 80
Bruce Lundquist | Forum Activity | Replied: Sun, Dec 12 2010 1:45 PM

All this discussion leads to a very important question.  With the constant synchronization that goes on with Logos 4, just what exactly is synchronized, and what is not?  I seem to remember a while back that there was some inconsistanties with the information on what was sync'd and what wasn't.  Is there a document on it on www.logos.com?  Or perhaps another post.  I would like to be completely sure whether all of my files, notes, clippings, highlights, etc, etc, are synchronized.  I too also have a backup, but it's not all that often.  If something should happen I'd like to think that I will get an exact copy.

Thanks and God bless.

Apple MacBook Pro 16G macOS Mojave version 10.14.4 Beta
Logos Bible Software 8.3 - 8.3.0.0034
http://fcov.org (Faith Church of the Valley)

Posts 3578
steve clark | Forum Activity | Replied: Sun, Dec 12 2010 2:39 PM

Bruce Lundquist:
Or perhaps another post.  I would like to be completely sure whether all of my files, notes, clippings, highlights, etc, etc, are synchronized.

here is a post: http://community.logos.com/forums/p/18140/136668.aspx

and another: http://community.logos.com/forums/t/6833.aspx

 

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 28
Scott Edgren | Forum Activity | Replied: Sun, Dec 12 2010 5:33 PM

Well, it's been over 24 hours now and still nothing has shown up. I may have to call Tech Support.

Posts 26196
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Dec 12 2010 7:12 PM

Bruce Lundquist:
I would like to be completely sure whether all of my files, notes, clippings, highlights, etc, etc, are synchronized.  I too also have a backup, but it's not all that often.  If something should happen I'd like to think that I will get an exact copy.

All your documents (user files, notes, etc) are in \Logos4\Documents and they are sync'd. Back up the \Documents folder for additional security. But i back up the \logos4 folder in case my HDD or computer has problems!

Dave
===

Windows 10 & Android 8

Posts 28
Scott Edgren | Forum Activity | Replied: Sat, Jan 8 2011 10:15 AM

I finally got everything back. My hard drive was apparently going bad. When it finally crashed completely, I was forced to replace it with a new one and reinstall everything. After Logos 4 got reinstalled it downloaded all my resources, then indexed and after about a day of synchronization, all my personalization is back! I'm happy to see it work well, and I can't blame Logos when it didn't work on a crippled computer.

Posts 26196
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jan 8 2011 2:36 PM

Thanks for the feedback, Scott.

Dave
===

Windows 10 & Android 8

Posts 4508
Robert Pavich | Forum Activity | Replied: Sat, Jan 8 2011 3:29 PM

I just reformatted my drive again and updated logos and all my latest files are intact....I love it.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 1676
Allen Browne | Forum Activity | Replied: Sat, Jan 8 2011 5:52 PM

Yep: mine synch'd correctly also.

My old Dell was in the process of dying, so I bought a new Toshiba and installed everything.

After just ONE WEEK, the hard disk in the new computer failed, so I had to restall everything again.

Let's just say that Logos rates much higher than Toshiba in my books at the moment. :-(

Page 1 of 1 (13 items) | RSS