KJV 1769 description...is it just me?

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 249
DHG | Forum Activity | Posted: Sat, Jan 15 2011 12:44 PM

0574.KJV 1769 description.tiff

Posts 3578
steve clark | Forum Activity | Replied: Sat, Jan 15 2011 12:57 PM

Looks like you are running on the Mac. (so you might want someone with a Mac to check)


The PC's version looks like this

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 249
DHG | Forum Activity | Replied: Sat, Jan 15 2011 1:07 PM

Thanks for checking Steve!

Any L4Mac users see this?

Posts 1513
Josh | Forum Activity | Replied: Sat, Jan 15 2011 1:16 PM

DHG:

Thanks for checking Steve!

Any L4Mac users see this?

 

I am running Logos4 Mac. Mine is in Spanish too.

 

Posts 5301
Dan Francis | Forum Activity | Replied: Sat, Jan 15 2011 9:35 PM

Joshua Garcia:

DHG:

Thanks for checking Steve!

Any L4Mac users see this?

 

I am running Logos4 Mac. Mine is in Spanish too.

 

On my mac it is in english, maybe mine knows i don't understand  spanish.

 

-Dan

Posts 127
Darren Paul Wright | Forum Activity | Replied: Sun, Jan 16 2011 1:10 AM

If you're seeing Spanish on the Mac, I would guess that you are running the latest beta, in which we are working on the Spanish UI. If you verify this I will move this thread to the Mac beta forum so the developers see it.

User Interface Designer - Logos Bible Software

Posts 1513
Josh | Forum Activity | Replied: Sun, Jan 16 2011 1:18 AM

Darren Paul Wright:

If you're seeing Spanish on the Mac, I would guess that you are running the latest beta, in which we are working on the Spanish UI. If you verify this I will move this thread to the Mac beta forum so the developers see it.

I am running Logos Bible Software 4.0b SR-2 (4.10.4.8574).

 

Posts 5301
Dan Francis | Forum Activity | Replied: Sun, Jan 16 2011 9:23 AM

Darren Paul Wright:

If you're seeing Spanish on the Mac, I would guess that you are running the latest beta, in which we are working on the Spanish UI. If you verify this I will move this thread to the Mac beta forum so the developers see it.

I am running Logos Bible Software 4.2a Beta 4...

-Dan

PS:I have updated to KF so maybe that is it. 

Posts 589
Randall Cue | Forum Activity | Replied: Sun, Jan 16 2011 12:50 PM

I am running Logos4Mac 4.0b SR-2 (4.10.4.8574) KF update, and mine is in English.

Soli Deo Gloria,

Randy

Soli Deo Gloria

Randy

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Jan 18 2011 4:51 PM

DHG:

We've seen this with a very small number of resources. I even experienced it myself at home a few months ago but the problem seems to have corrected itself now that I'm running the Beta. I think it's a metadata problem, but we haven't been able to pin it down yet.

Did you have Libronix 1.2 for Mac installed before you installed Logos 4?

 

Mobile Development Team Lead

Posts 1875
Alan Macgregor | Forum Activity | Replied: Tue, Jan 18 2011 5:09 PM

Tom

Mine is bilingual in both Library and pane info. See screenshots.

FYI I am running the Mac Beta.

Tom Philpot:
Did you have Libronix 1.2 for Mac installed before you installed Logos 4?

Yes, I did. In fact, it's still installed, though I haven't run it in months.

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 249
DHG | Forum Activity | Replied: Tue, Jan 18 2011 7:14 PM

Tom Philpot:

Did you have Libronix 1.2 for Mac installed before you installed Logos 4?

Yes, I did.  But I uninstalled it in October...

Thanks for working on this!

Posts 1416
Wes Saad | Forum Activity | Replied: Wed, Jan 19 2011 4:13 AM

Running the Mac Beta, here's Spanish for another KJV:

Page 1 of 1 (13 items) | RSS