Logos4Mac Beta (All) Crashes When Opening Commentary In New Tab Via Parallel Resource List

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 128
Levi D. | Forum Activity | Posted: Thu, Jan 20 2011 4:27 PM | Locked

Sometimes when I click the “+” to add a commentary from the parallel resources list, Logos beach-balls for a few seconds, and then crashes. This has occurred to me infrequently throughout the 4.2 beta cycle (once or twice a day on days with moderate use).

What I do (difficult to reproduce, but if you keep opening commentaries, you might get it to happen):

1. I have a commentary or two already open (say, BKC and MacArthur).

2. I am focused on one of the commentaries.

3. I click the “+” sign on the tab bar.

4. The new tab opens, the parallel resource list begins to populate.

5. I see the commentary I want and click on it. I am not certain, but it seems to happen if I click on the commentary before the list finishes populating.

6. Nothing happens for a moment. Then a beach ball. Crash. The commentary never makes it open even for a second.

 

Logs attached: 4265.LogosLogs Levi Durfey 20110120-172118.gz

 

I spent most of my time in thinking of divine things, year after year; often walking alone in the woods and solitary places for meditation, soliloquy and prayer - Jonathan Edwards

Posts 698
LogosEmployee
Cameron Watters (Faithlife) | Forum Activity | Replied: Thu, Jan 20 2011 4:54 PM | Locked

We've got a case for this.

Director of Engineering for Enterprise and Operations

Posts 128
Levi D. | Forum Activity | Replied: Thu, Jan 20 2011 4:56 PM | Locked

Happy day! Thanks, Cameron.

I spent most of my time in thinking of divine things, year after year; often walking alone in the woods and solitary places for meditation, soliloquy and prayer - Jonathan Edwards

Page 1 of 1 (3 items) | RSS