Logos 4 for Mac Alpha 1 Now Available

Page 3 of 3 (53 items) < Previous 1 2 3
This post has 53 Replies | 9 Followers

Posts 1073
Martin Folley | Forum Activity | Replied: Fri, Oct 30 2009 10:51 AM | Locked

Thanks Chris

I had seen the icon ... somehow I had managed to pause the indexing Embarrassed and posted before thinking ... for me patience is not so much a virtue but a miracle!

The indexer is now reporting 95% CPU in Activity monitor, which is also reporting L4 as a 32-bit application rather than the 64-bit of the other processes, not that that is an issue in this ageing macbook.

Time to walk away and leave L4 to do its thing without interference!

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1073
Martin Folley | Forum Activity | Replied: Fri, Oct 30 2009 11:10 AM | Locked

Did the washing up ... returned after 10 minutes - no L4 Sad

Ran the app again, saw the message from OS X about this being a downloaded program are you sure?, saw logging on, waiting for indexer and then L4 bombed out.

Run it again, no caution about downloaded apps, logged on and then bombed out again, not even waiting for the indexer's message.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 5242
Dan Francis | Forum Activity | Replied: Mon, Nov 2 2009 9:22 AM | Locked

Ryan Burns:

Till the FAQ is up, at a very minimum:

  • Mac OS 10.5.8 or later
  • Intel only (PowerPC is not supported)
  • 1 GB RAM
  • 8 GB hard drive space

Are these firm requirements expected for release or are you hoping to support PPC macs as well as development gets futher along?

 

-Dan

Posts 505
Michael Kares | Forum Activity | Replied: Mon, Nov 2 2009 9:41 AM | Locked

The $30 Snow Leopard Upgrade Disk should upgrade 10.4 to 10.6.  Apple just doesn't want you to know that....this is what I have heard anyway.  Keep in mind that 10.6 only works on intel Macs.

Posts 207
Karl R B Jones | Forum Activity | Replied: Mon, Nov 2 2009 9:57 AM | Locked

Where do we send bug reports?

Downloaded, installed, logged in, waited for indexer, program closed.

Posts 28
Jason Prince | Forum Activity | Replied: Mon, Nov 2 2009 10:03 AM | Locked

All indexed and downloaded. Took a while.  Lots of functionality for Mac version clearly still not there like system preferences, program settings etc. But seems to be working. 

No update button...

Posts 1690
LogosEmployee
Bob Pritchett | Forum Activity | Replied: Mon, Nov 2 2009 10:16 AM | Locked

It should detect and download updates automatically; you can also go to:

http://downloads.logos.com/LBS4/LBS4MacInstaller/Logos4Mac.dmg

Posts 28
Jason Prince | Forum Activity | Replied: Mon, Nov 2 2009 10:31 AM | Locked

Bob Pritchett:

It should detect and download updates automatically; you can also go to:

 

http://downloads.logos.com/LBS4/LBS4MacInstaller/Logos4Mac.dmg

 

Ok, it did download a few gig last night when it was first running, so my guess is it pulled everything but I am short on time now and the search function does not work in the library mode so I cannot check if new resources were added properly.

 

Can we synch licences and get any of the new resources running under version 3 in the mean time? IE the Holman collection which is a prepub?

Posts 207
Karl R B Jones | Forum Activity | Replied: Mon, Nov 2 2009 11:09 AM | Locked

OK, I see it now - a little blue icon on the menu bar.

Is that all I should have at the moment?

It's just doing the indexing.

 

Posts 10452
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Nov 2 2009 6:03 PM | Locked

Joe Miller:

Chris,

my tardiness to upgrade was not a resistance of fate, but a result of finances... now the pressure to upgrade mounts.

Joe

Joe

The added features in Leopard are well worth the upgrade cost, but I can't speak for Snow Leopard.

Jack

Posts 2774
J.R. Miller | Forum Activity | Replied: Mon, Nov 2 2009 9:01 PM | Locked

Thanks Jack,

I just installed Snow Leapord, so I don't know all the new features yet, but looking forward to learning. I am open to hints if you have any.

My Books in Logos & FREE Training

Posts 1880
Philana Crouch | Forum Activity | Replied: Tue, Nov 3 2009 2:24 PM | Locked

when i loaded the alpha version, i accidentally put in my forum login, and not my username for my logos account. I am trying to change it but it won't let me. I tried to uninstall it and then reinstall it, but it doesn't let me re-enter the correct username. what can I do? 

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Nov 3 2009 2:33 PM | Locked

You'll need to remove a Logos4 specific folder and then restart the app.

Open Finder.

Click on your home folder on the left hand side under "Places"

Open the Library folder

Under Library, open the Application Support folder

Under the Application Support folder, find the Logos4 folder and drag it to the Trash.

Restart the app and it should ask you to log in again.

Mobile Development Team Lead

Page 3 of 3 (53 items) < Previous 1 2 3 | RSS