Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 48
Caleb Lau | Forum Activity | Posted: Sat, Feb 5 2011 8:07 AM | Locked

Hi,

Does anyone have problem with Greek audio in 4.2a beta 6? This feature functioned correctly with some earlier version of Logos 4.2x (I can't remember the exact version I used before). Now, it fails to work after I upgrade to 4.2a B6.

 

Posts 13397
Mark Barnes | Forum Activity | Replied: Sat, Feb 5 2011 11:29 PM | Locked

It works for me, complete with the green ball indicating the word being spoken.

Posts 1002
LimJK | Forum Activity | Replied: Sun, Feb 6 2011 9:14 AM | Locked

Ka-Liong,

Which particular Resource did you used?

I tried all the UBS4 and NA27 based resources, they are working as what Mark said.

Follow-on question is, should Greek Audio New Testament work for ALL Logos' Greek NT Text?

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 48
Caleb Lau | Forum Activity | Replied: Sun, Feb 6 2011 12:09 PM | Locked

I found the problem. Recently, I changed the system locale from United States (English) to China (Simplified Chinese) in order to display Chinese characters from an application which does not support Unicode. The problem is the result of this change. After I switch System locale back to United States (English), the Greek audio works fine.

This seems to me a bug especially for those users using Chinese locale.

Posts 277
Ben | Forum Activity | Replied: Sun, Feb 6 2011 4:39 PM | Locked

Ka-Liong Lau:

I found the problem. Recently, I changed the system locale from United States (English) to China (Simplified Chinese) in order to display Chinese characters from an application which does not support Unicode. The problem is the result of this change. After I switch System locale back to United States (English), the Greek audio works fine.

This seems to me a bug especially for those users using Chinese locale.

yes, I have problem, me use windows7 chinese system, can not use audio file, when me change the language to English works fine, why logos not suppot Unicode??SadCrying

2 Peter 3:18  But grow in the grace and knowledge of our Lord and Savior Jesus Christ. To him be the glory both now and to the day of eternity. Amen.

Posts 13397
Mark Barnes | Forum Activity | Replied: Mon, Feb 7 2011 12:48 AM | Locked

If Melissa doesn't notice this thread by the end of today (Monday), perhaps you should start a new thread entitled "Bug: Greek Audio NT does not work in Chinese locale" to catch her attention.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Feb 7 2011 11:07 AM | Locked

We'll look into this. Thanks.

Update:  I'm able to reproduce this problem with the Greek Audio NT in Windows XP with Chinese and Korean system locales. Regular Read Aloud still works fine. I've submitted report to development.

Posts 277
Ben | Forum Activity | Replied: Thu, Jun 16 2011 1:31 AM | Locked

no fix it in 4.3 beta 8.Sad

2 Peter 3:18  But grow in the grace and knowledge of our Lord and Savior Jesus Christ. To him be the glory both now and to the day of eternity. Amen.

Posts 912
David Knoll | Forum Activity | Replied: Thu, Jun 16 2011 2:21 AM | Locked

I am having a similar problem but my System Locale is set to US. Win 7 64 Bit with Hebrew Greek and Syriac.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Jun 20 2011 3:24 PM | Locked

David Knoll:

I am having a similar problem but my System Locale is set to US. Win 7 64 Bit with Hebrew Greek and Syriac.

You would need to own the Greek Audio New Testament to have the Read Aloud feature read the Greek (not currently available for Hebrew or Syriac).

Page 1 of 1 (10 items) | RSS