Logos Library System - Windows 7 64-bit

Page 1 of 1 (11 items)
This post has 10 Replies | 0 Followers

Posts 3
Mark Lehigh | Forum Activity | Posted: Mon, Feb 21 2011 12:28 PM

Hi.

 

I've been using LLS on xp.

Now I have win7 64-bit.

Installer won't run because it's 16-bit.

http://blog.logos.com/archives/2009/01/tip_from_cs_update_from_the_logos_library_system_to_libronix.html

sez so.

 

I don't want to buy a base package upgrade.

So, I'm thinking of downloading the free Logos 4 engine.

Or, should I download Libronix?

Thanks!

Posts 6610
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Feb 21 2011 12:49 PM

Mark, many of us are successfully running Libronix (Logos 3) on Win 7 64-bit computers.

Install from the Internet: http://www.logos.com/support/download/30bupdate

If you want to go to Logos4 I would suggest no less than the minimal crossgrade. The other options, including an upgrade of your currect L3 pacgage to L4 can be found here: http://blog.logos.com/archives/2009/12/4_ways_to_move_to_logos_4.html

 

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1111
Rick | Forum Activity | Replied: Mon, Feb 21 2011 12:51 PM

As Mark said  Smile

You can also download the latest complete version (not upgrade) from http://www.logos.com/support/downloads/ldls

I have 64 bit on both my desktop and laptop with no problems using the above link.

Peace  Smile

Romans 14:19 (NRSV)
19 Let us then pursue what makes for peace and for mutual upbuilding.

Anonymous | | Replied: Mon, Feb 21 2011 2:01 PM

Which Windows 7 did you get?  With Professional, you should be able to run it in an XP virtual machine.

Posts 3
Mark Lehigh | Forum Activity | Replied: Mon, Feb 21 2011 2:34 PM

I only have Windows 7 Home Premium.

Posts 7478
Forum MVP
Mark Barnes | Forum Activity | Replied: Mon, Feb 21 2011 3:01 PM

Mark Lehigh:

So, I'm thinking of downloading the free Logos 4 engine.

Or, should I download Libronix?

There's little point getting used to L3 when L4 has been out for over a year, in my view. So make the jump straight to L4 (though you'll get much better use out of it if you do the minimum crossgrade).

Posts 4098
LogosEmployee
Bradley Grainger (Logos) | Forum Activity | Replied: Mon, Feb 21 2011 6:07 PM

Mark Barnes:

There's little point getting used to L3 when L4 has been out for over a year, in my view. So make the jump straight to L4

There's (only Smile) one reason to install LDLS3 first: LDLS3 can import your LLS licenses and push them up to our servers (using the Synchronize Licenses menu command). Once you do that, Logos 4 will know that the books you owned in LLS 2.x are unlocked (and download them automatically, etc.).

Posts 3
Mark Lehigh | Forum Activity | Replied: Mon, Feb 21 2011 7:28 PM

Thanks, everybody.

 

Ok, Bradley... So it sounds like I need Libronix first to unlock my books.

I don't have LLS installed now.  Do I need to install LLS before installing Libronix?

 

If so, I will have to install LLS on my xp computer.  Then how do I migrate to my win7 computer?  Synchronize License again?

 

Thanks!

Posts 911
mab | Forum Activity | Replied: Mon, Feb 21 2011 7:39 PM

If you install on XP,  and synch, you can then download L4 exe for your Win 7 box and when you install it, Logos will automatically install your Logos library on your Win 7 machine if you are on the internet. Seeing that Logos knew my whole library and just installed it for me made an upgrade to L4 a real no-brainer.

Posts 13038
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Feb 21 2011 8:05 PM

Mark Lehigh:

So it sounds like I need Libronix first to unlock my books.

I don't have LLS installed now.  Do I need to install LLS before installing Libronix?

No - only need to install Libronix 3.0g (latest version).

On an older PC, installed LLS 2, then ran update - Libronix 3.0g replaced LLS 2.

Once Libronix 3.0g installed, can synchronize licenses then install Logos 4.  Since Logos 4 does not yet have all Libronix features, may want both versions.

Keep Smiling Smile

Posts 7478
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Feb 22 2011 12:58 AM

Mark Lehigh:
If so, I will have to install LLS on my xp computer.  Then how do I migrate to my win7 computer?  Synchronize License again?

Install L2 and L3 on your old computer, and synchronise licences.

Install L4 on your new computer and log-in with the same username and password.

Page 1 of 1 (11 items) | RSS