Update to 4.2a SR-2 available today

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 185
Steve Johnson | Forum Activity | Posted: Tue, Mar 8 2011 2:47 PM

A new 47 Mb update is available today (March 8); should be in the automatic update queue tomorrow.  I'm thinking it may be related to the problem some have been having in getting release notes and the updated resources list on their home page.

Type "update now" in the command box to download today.  I assume tomorrow it will download automatically.

Pastor, rural Baptist church

Notebook: Dell Precision 4400; Core 2 Duo, 2.5gh; 8Gb RAM; NVIDIA FX 770M w/ 512Mb; Win7 Pro 64-bit; Novabench 510; WEI 5.9

Netbook: MSI Wind 12: Novabench 198; WEI 3.1

 

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Mar 8 2011 2:55 PM

4.2a SR-2 release notes include forum links with items fixed.

Keep Smiling Smile

Posts 185
Steve Johnson | Forum Activity | Replied: Tue, Mar 8 2011 3:02 PM

Steve Johnson:

A new 47 Mb update is available today (March 8):

Melissa posted the official notice before I could spell-check my document--I had to look up the spelling for "queue". I thought I was going to break the news ahead of her and win fame on the forum by scooping the Logos team! Alas, it was not to be. They are just too good at what they do.  Stick out tongue

 

Link to Melissa's post: http://community.logos.com/forums/t/30828.aspx

The update does seem to require a re-index: yuk!

Pastor, rural Baptist church

Notebook: Dell Precision 4400; Core 2 Duo, 2.5gh; 8Gb RAM; NVIDIA FX 770M w/ 512Mb; Win7 Pro 64-bit; Novabench 510; WEI 5.9

Netbook: MSI Wind 12: Novabench 198; WEI 3.1

 

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Mar 8 2011 3:09 PM

Steve Johnson:
The update does seem to require a re-index: yuk!

Updating from 4,2a SR-1 to 4.2a SR-2 indexing took 3 seconds and Home Page shows after installation:

Keep Smiling Smile

Posts 7
David Krueger | Forum Activity | Replied: Wed, Mar 9 2011 7:56 AM

I use to have absolutely no problems with Logos 4 updating. The last two time I have received updates, when it installs it errors out. The message is: "Error writing to File ... (location) Verify that you have access to that library." Now then, when I download the update from the Logos website and run it as "administrator" it installs just fine. It’s just a hassle. Any suggestions?

 

Posts 5337
Kevin Becker | Forum Activity | Replied: Wed, Mar 9 2011 8:31 AM

David Krueger:

I use to have absolutely no problems with Logos 4 updating. The last two time I have received updates, when it installs it errors out. The message is: "Error writing to File ... (location) Verify that you have access to that library." Now then, when I download the update from the Logos website and run it as "administrator" it installs just fine. It’s just a hassle. Any suggestions?

Somehow in the past the updates were applied with Administrator permissions and that messed with the file permissions. The only way to undo the need to run the update with Administrator permissions is to uninstall Logos and re-install it normally. You can use the Quick Installation guide (PC, Mac) on the Wiki to save you downloading and indexing.

Page 1 of 1 (6 items) | RSS