4.3 Beta 1: Loss of Cmd F, Panel Linking and Reference Box functionality

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 29
Michelle Knight | Forum Activity | Posted: Sat, Mar 26 2011 8:17 AM

Good morning.

Like many others, I had issues with the update error earlier this week.  As per this discussion (http://community.logos.com/forums/t/31478.aspx), I downloaded the updated beta version manually to stop the update error loop.

Since that has been downloaded I have seen the following changes:

- Inability to use Cmd F in any open panel; no find window ever pops up like it used to

- Intermittent panel linking functionality.  I tend to work with two English versions and a Hebrew or Greek bible open - since the update, the panels only remain linked for a short time, and eventually "break."

- Reference Box failure. Examples: 1) Typed "Proverbs 8" into the box and the bible only registered "Proverbs" and went to the beginning of the book. 2) On several occasions, typed in a chapter and verse, but only the chapter registered.  Note: I do think this is a speed issue more than anything; When I type extremely slowly, it seems to function more normally.  However, I've had absolutely no issue with this in the past, and nothing has changed about my computer or my habits, except the Logos update.

I'm using 4.3 Beta 1 on the Beta update channel, on a MacBook Pro.  I've attached logs in case they are in any way helpful.

Thanks in advance for your attention. (And I'm oh-so-sorry If I'm reporting this bug incorrectly. First time.)

0535.Log Archive.zip

 

 

Posts 8893
fgh | Forum Activity | Replied: Sat, Mar 26 2011 8:32 AM

That sounds really bad! So glad I'm not on beta... However, you are more likely to get qualified help if you post in the Mac Beta forum

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 10786
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Mar 26 2011 12:19 PM

Michelle Knight:
Since that has been downloaded I have seen the following changes:

This will probably not help you, but I have none of those problems. I tried each of your issues, and all worked as expected.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Mar 29 2011 8:40 AM

Hi MIchelle,

These bugs have been reported to development. Thank you.

Posts 29
Michelle Knight | Forum Activity | Replied: Tue, Mar 29 2011 10:17 AM

Thanks so much! Let me know if any additional information is needed.

Page 1 of 1 (5 items) | RSS