Mac 4.3 Beta 1 Hangs on Startup & Must Force Quit ** Additional Info **

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 40
Richard Teschendorf | Forum Activity | Posted: Sun, Mar 27 2011 7:04 AM | Locked

I've tried starting up with the Home Page: hangs.  Starting up with a blank page: ok even if I load a layout, but if I try to go to the Home Page: hang!  I've tried restarting, etc., no luck.  This is the first real problem I've had since the beginning of the Beta program.  Guess my luck finally ran out.  4.3 is my unlucky number.0820.Logging.zip

 

I forgot to add, that although not in this log, I also can't expand a partial window to full screen with the green button.  Hang!  Every time.

Posts 299
Robert Mullen | Forum Activity | Replied: Sun, Mar 27 2011 7:16 AM | Locked

I am getting the same thing. I just start with a a blank layout and make sure I either stop or don't load Biblical People in any Passage Guide I use. I have been able to limp by with this.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Mar 28 2011 7:49 AM | Locked

You might try installing again from the link to the 4.3 B1 .dmg Richard provides in this thread, if you haven't already: http://community.logos.com/forums/p/31416/233593.aspx#233593.

Posts 40
Richard Teschendorf | Forum Activity | Replied: Mon, Mar 28 2011 8:26 AM | Locked

Melissa,

I just decided this morning to uninstall Logos 4 and reinstall the latest stable version.  No more beta for this guy.  I'm happy to wait for new features, etc.

Page 1 of 1 (4 items) | RSS