indexing question

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 102
Charles Tondee | Forum Activity | Posted: Wed, Apr 6 2011 12:31 PM

I just bought the IVP reference question and apparently it has not indexed. It indexed before it downloaded the new books but when you search for a common word like God it doesn't show any of the new books from a basic search; I even tried searching some of the headings (ex "Salvation by works" from John 5.28-29 Hard sayings of the Bible) and it comes up with nothing.  

Is there any way to re-index, I looked at indexing in the wiki but didnt really come up with anything that could help. Any help would be appreciated as I look forward to using these new resources to their fullest capacity.  (I am using Logos 4.2a Sr-3)

Posts 155
Pedro | Forum Activity | Replied: Wed, Apr 6 2011 12:42 PM

Jeremy Tondee:

I just bought the IVP reference question and apparently it has not indexed. It indexed before it downloaded the new books but when you search for a common word like God it doesn't show any of the new books from a basic search; I even tried searching some of the headings (ex "Salvation by works" from John 5.28-29 Hard sayings of the Bible) and it comes up with nothing.  

Is there any way to re-index, I looked at indexing in the wiki but didnt really come up with anything that could help. Any help would be appreciated as I look forward to using these new resources to their fullest capacity.  (I am using Logos 4.2a Sr-3)

The command is Rebuild Index.

http://community.logos.com/forums/p/12652/234707.aspx#234707

Posts 102
Charles Tondee | Forum Activity | Replied: Wed, Apr 6 2011 12:44 PM
Thanks i knew it had to be simple; im still trying to get hang of finding info here and the wiki
Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Apr 6 2011 12:46 PM

Wiki has Logos 4 Commands page with list of commands.

Keep Smiling Smile

Posts 10847
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Apr 6 2011 7:18 PM

Jeremy Tondee:
Thanks i knew it had to be simple; im still trying to get hang of finding info here and the wiki

Jeremy

Did Rebuild Index fix your problem. I had a similar problem in which indexing started while the download was in progress which apparently interrupted the download. See 238014.aspx.

If you need further information, post it here, and one of us will assist you. KS4J seems to never sleep, so he will be available at all hours of the day and night Big Smile

Posts 102
Charles Tondee | Forum Activity | Replied: Wed, Apr 6 2011 7:33 PM
Doing a complete rebuild did fix the problem. I think thats what happened the indexing kicked in before download was complete. Sorry About not getting back sooner had church this evening. Thanks for all the help everyone
Page 1 of 1 (6 items) | RSS