Help files?

Page 1 of 3 (41 items) 1 2 3 Next >
This post has 40 Replies | 3 Followers

Posts 1376
Ben | Forum Activity | Posted: Mon, Nov 2 2009 2:23 PM

I've been looking for the help files.

I can open the help column (via F1 or the question mark in the upper right), but regardless of what I type in (clippings, highlight, collection, lots of other things), nothing ever comes up.  I press enter, I click on the blue arrow, nada. Am I missing something?

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 4508
Robert Pavich | Forum Activity | Replied: Mon, Nov 2 2009 2:25 PM

ben,

that doesn't sound normal...the help file comes up for me...it comes up on the right side...a thin column window.

It works in both F1 and using the little "I" thingy....

 

I can't help you beyond that...

Are you still indexing?

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Mon, Nov 2 2009 2:28 PM

Ben:
I've been looking for the help files.

There have been problems with the help files for beta users too. Some got them some didn't.

Is your downloading and indexing finished? If not, let it finish and report back.

Check to see if the blue icon in your system tray is still there. If it is hover the mouse cursor over it. You may see a message that states that Logos needs to shut down to continue. If so, there are some new resources (maybe even help) ready to install. Do that and report back

If neither of these things apply, this may require a support solution. But report back first, and one of us beta people may be able help.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 1605
Ken McGuire | Forum Activity | Replied: Mon, Nov 2 2009 2:28 PM

What you say you are doing SHOULD work.  But even searching the help file is a search.  Have you finished indexing?  The following is what I got for clippings.

The Gospel is not ... a "new law," on the contrary, ... a "new life." - William Julius Mann

Posts 1376
Ben | Forum Activity | Replied: Mon, Nov 2 2009 2:35 PM

Indexing and downloading is finished. That column comes up on the right side, it just stays empty all the time.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Mon, Nov 2 2009 2:45 PM

Ben:
Indexing and downloading is finished. That column comes up on the right side, it just stays empty all the time.

Hmm. That's very strange.

What version of Windows are you running? What language?

Though it's not likely to fix anything, it's very inexpensive to exit Logos and restart it.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 1376
Ben | Forum Activity | Replied: Mon, Nov 2 2009 2:49 PM

English, XP SP3. Nothing tricky.

 

Restarted the program, still nuthin. Hmm

 

Perhaps I'll try a reboot.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Mon, Nov 2 2009 2:55 PM

Ben:
Perhaps I'll try a reboot.

A reboot is pretty cheap, but even less likely to produce any results, unless you have a really lazy hard drive write-cache.

Try this: type "Update now" (no quotes) into the command bar. Then wait to see if any update happens. Note: with the Logos servers being busy, this could take as long as 30 minutes (one fellow said he had to wait 45). During the waiting period, nothing seems to be happening, and if there is nothing to download, you'll not be told. Sad

I did just read in another forum, that the module to check for missing resources (that were supposedly installed) is not quite ready yet, so I'm not sure how reliable this method might be.

In the mean time, if you have a specific help question, don't hesitate to ask. If you have a non-specific one, we'd be happy to give you a non-specific answer. Wink

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 557
John Kaess | Forum Activity | Replied: Mon, Nov 2 2009 7:46 PM

I have the same issue.  My downloads have finished, my indexing has finished.  Nothing is available in the help (F1) regardless of what I type.

Also, is there some kind of "Getting Started" video or something?  When I got Logos 3 it came with a CD that had several video tutorials.  I'd love to see something like that for Logos 4.  I must admit to being completely lost since upgrading.

John

Posts 1300
LogosEmployee
Rick Brannan (Faithlife) | Forum Activity | Replied: Mon, Nov 2 2009 7:48 PM

JohnKaess:

I have the same issue.  My downloads have finished, my indexing has finished.  Nothing is available in the help (F1) regardless of what I type.

Also, is there some kind of "Getting Started" video or something?  When I got Logos 3 it came with a CD that had several video tutorials.  I'd love to see something like that for Logos 4.  I must admit to being completely lost since upgrading.

Hi John.

I don't know how to sort out your help file problem (my guess is that someone who does is working on the problem), but there are several videos online to help you get started.

http://www.logos.com/videos

Hope it helps!

Rick Brannan
Data Wrangler, Faithlife
My books in print

Posts 2212
Damian McGrath | Forum Activity | Replied: Mon, Nov 2 2009 10:02 PM

As a very last resort you can try the command "Update Resources"

This will scan your entire resource folder and may take a while, but it will ensure that you have every resource which your license allows.

Posts 223
Paul Meathrel | Forum Activity | Replied: Mon, Nov 2 2009 11:28 PM

I have the same problem on Win 7 x64 and my indexing and updating has finished. 

Posts 26
Perry Payne | Forum Activity | Replied: Mon, Nov 2 2009 11:59 PM

I also have this problem...indexing and updating finished completely.

 

Posts 26763
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Nov 3 2009 12:26 AM

Same problem ... I THINK indexing and updating are completed as there is no sign to the contrary.  But I'll try the update resources path before complaining loudly.

Did the update resources command. Circle icon says synchronization is enabled and up to date. I don't get anything in the Help pane regardless of what I use as a search term. There is no Logos icon in the tray which has caught me up before. I'll continue looking for other indications of missing resources but this may be a real bug.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 61
Jason | Forum Activity | Replied: Tue, Nov 3 2009 12:53 AM

Ben:

I've been looking for the help files.

I can open the help column (via F1 or the question mark in the upper right), but regardless of what I type in (clippings, highlight, collection, lots of other things), nothing ever comes up.  I press enter, I click on the blue arrow, nada. Am I missing something?

Ben (et.al with this problem)

When you open the help file do you have any words show up like this?

If not then I suggest you hold on in there. The Logos servers are obviously full on.  It may be a resource update problem as others have suggested.

Sometimes when you type in a word you may need to press enter twice.  It is an anomaly but it works.

In the mean time try out things and see what you can discover for yourself and remember the online videos will help you through some basics as well.

Jason

How to ask for help for Logos issues.

Posts 26763
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Nov 3 2009 1:31 AM

Nope I get nothing like that. However, when I'd closed down, brought it back up to use a search to verify a Logos Topic entry, the search box had gone back to warning me that the search might be incorrect as the indexing was incomplete - and its more than 24 hours since I initiated the download. ...

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 61
Jason | Forum Activity | Replied: Tue, Nov 3 2009 1:37 AM

MJ. Smith:

Nope I get nothing like that. However, when I'd closed down, brought it back up to use a search to verify a Logos Topic entry, the search box had gone back to warning me that the search might be incorrect as the indexing was incomplete - and its more than 24 hours since I initiated the download. ...

Thanks for that.  I suspected that it was an indexing problem that's why I asked were you seeing anything.  If you downloaded a cross-grade or updated to new package the indexing may need a couple restarts.  check the bottom left of your screen (assuming you haven't moved your task bar) and keep eye out for Logos icon.  Otherwise you will need to wait for the index to complete.

Jason

How to ask for help for Logos issues.

Posts 223
Paul Meathrel | Forum Activity | Replied: Tue, Nov 3 2009 1:40 AM

MJ. Smith:

Nope I get nothing like that....

Ditto - launching help shows nothing and searching produces no results.

Posts 61
Jason | Forum Activity | Replied: Tue, Nov 3 2009 1:48 AM

PaulMeathrel:

MJ. Smith:

Nope I get nothing like that....

Ditto - launching help shows nothing and searching produces no results.

Paul as above it may be an indexing issue.  Initial indexing takes a looooooonnnnnnnggggggg (long) time

Jason

How to ask for help for Logos issues.

Posts 10
Donna Cole | Forum Activity | Replied: Tue, Nov 3 2009 2:32 AM

Just to add to the crowd...also nothing when I use the HELP .  Win 7 32 Bit..Same as described by many here.

Appears that all has been downloaded

Also, my notes from Logos 3 haven't ported over AND in my AM Course Files...I can't access any of the self-tests or Exams (hyperlinked)  Lastly, resources which are referenced/hyperlinked in the AM Courseware aren't working.

I am going to be patient and see if it is just that all hasn't yet been updated/downloaded but as I paid a hefty price for the AM Bible Courseware, and use it a LOT...this is a bit distressing.

Donna Cole

Page 1 of 3 (41 items) 1 2 3 Next > | RSS