Adding new books

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 725
Harry Hahne | Forum Activity | Posted: Tue, Nov 3 2009 12:08 PM

I have both Logos 3 and 4 on my system. If I add new books that are in Logos 3 format, will Logos 4 pick them up as well as Logos 3, or do I need to do something special to make the new books recognized by Logos 4?

Posts 468
Charlene | Forum Activity | Replied: Tue, Nov 3 2009 12:31 PM

Harry Hahne:
have both Logos 3 and 4 on my system. If I add new books that are in Logos 3 format, will Logos 4 pick them up as well as Logos 3, or do I need to do something special to make the new books recognized by Logos 4?

 

Logos 4 will pick them up automatically! That is one of the wonderful features in the new version!

Charlene

Charlene

Posts 1416
Wes Saad | Forum Activity | Replied: Tue, Nov 3 2009 12:36 PM

It will pick up the ones already on your computer and it will check for updates so any of your books that have been updated for Logos 4 will automatically be brought up to date on your computer.

Posts 1145
Juanita | Forum Activity | Replied: Tue, Nov 3 2009 12:47 PM

A sidenote to this.  Some of the resources in the crossgrade were new and thus, right now, work in L4 but not L3.  In case you missed the post by Bradley G., they will also be built for L3 and made available by the Libronix Update which is a lower priority item.  FYI

Posts 113
David Miller | Forum Activity | Replied: Tue, Nov 3 2009 1:47 PM

How does this work?  Does it put the same books in the Logos 4 directory OR does it keep the Logos 3 books IN the Logos 3 directory and just use them from there?

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Nov 3 2009 1:52 PM

DaveMiller:
How does this work?  Does it put the same books in the Logos 4 directory OR does it keep the Logos 3 books IN the Logos 3 directory and just use them from there?

It seems that at this point L4 downloads the file from the Logos server and puts it in its own folder. They don't even need to be unlocked and downloaded into L3 first.

The initial install of L4 is supposed to scan your L3 resource folder, copy everything into its own directory, compare your files with files on the Logos servers and install new ones as necessary. At least that's how it worked when the beta first started. After the initial install, as I understand it, the L3 resource directory is not consulted by L4.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 2793
J.R. Miller | Forum Activity | Replied: Tue, Nov 3 2009 1:56 PM

I have the same understanding as Richard

My Books in Logos & FREE Training

Posts 1852
Ken McGuire | Forum Activity | Replied: Tue, Nov 3 2009 4:03 PM

A few betas ago, before L4 was set to DL EVERYTHING, I got the Piper freebe.  It installed right away in L3, and the next day there was a Beta drop (I timed it to be that way to reduce the number of full reindexes) and when the new version of L4 installed, it also pulled the Piper book from by L3 setup and installed it into L4.

Now, the normal way for L4 to install resources is over the internet, but I suspect the code used before all the auto DL features came out is still there.

The Gospel is not ... a "new law," on the contrary, ... a "new life." - William Julius Mann

L8 Anglican, Lutheran and Orthodox Silver, Reformed Starter, Academic Essentials

L7 Lutheran Gold, Anglican Bronze

Posts 16
Slabs | Forum Activity | Replied: Tue, Nov 3 2009 10:16 PM

If L4 automatically does everything, then why is the only resource that shows up in my L4 the Meltho Fonts User Guide. Where is my other resources from L3?

Posts 2793
J.R. Miller | Forum Activity | Replied: Tue, Nov 3 2009 10:26 PM

John, has L4 downloaded the resources and indexed yet?

My Books in Logos & FREE Training

Posts 16
Slabs | Forum Activity | Replied: Tue, Nov 3 2009 11:16 PM

I have tried a lot of things, but no joy. I even reinstalled L4.

L4 installed with no problem.

I managed to lock into my account with no problem.

L4 downloaded a further 28MB of updates and that installed with no problem.

Still the only resource I have available is Meltho Fonts.

My L3 books are in a custom directory, but I even ran the scan command. No joy.

This is strange.

Yes it did complete everything, but it did not download any resources or moved any resources from my L3 directory.

Posts 9151
LogosEmployee

John Phillips:

I have tried a lot of things, but no joy. 

When you sign into www.logos.com (in your browser) with the same email address and password that you're using for the Logos 4 software, is your Customer ID (from LDLS3) listed correctly under "Libronix Customer ID" when you click on "My Account" in the upper-right? This is the link that lets Logos 4 import all your resources from LDLS3.

Posts 16
Slabs | Forum Activity | Replied: Wed, Nov 4 2009 6:49 AM

When you sign into www.logos.com (in your browser) with the same email address and password that you're using for the Logos 4 software, is your Customer ID (from LDLS3) listed correctly under "Libronix Customer ID" when you click on "My Account" in the upper-right? This is the link that lets Logos 4 import all your resources from LDLS3.

Yes. They are exactly the same. I double checked. I did make some headway though. I completely reinstalled Lib3 and I added all my CD's and DVD's one after the other. Up until that point I had no problem. All those books were picked up L4. I then realized that I unlocked quite a few books individually (not part of a package) and those resources were not available in L3 or L4, since I unlocked them via the phone.  I then restored my license file. The single books were immediately available in L3, but they are still missing in L4.  I  re-synced  L3 a few times with the server, but still no joy.

 

Any ideas?

Page 1 of 1 (13 items) | RSS