Feature request [edit:] Bug in Logos Mac

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 14
Daniel Hathaway | Forum Activity | Posted: Wed, Jun 22 2011 6:35 AM

I know it is a small thing, but does anyone know why after selecting a resource from the library (after clicking on the open book icon and a searchable list drops down, searching, and then selecting a resource) the drop down library window doesn't automatically close? It seems like such a nuisance that it doesn't get out of the way once a resource is selected. I am using an IMAC and Logos 4. Perhaps this is a setting issue, but if not could someone add this to a list of feature requests that would make life easier? Thanks! 

IMAC - 2.7GHz Intel Core I5 - 12GB 1333 MHz DDR3 - Mac OS X - Logos 4 Gold

Posts 995
Richard Wardman | Forum Activity | Replied: Wed, Jun 22 2011 7:10 AM

If you click on the resource, the library automatically closes.  However, if you drag the resource to a specific location, the library window seems to stay open.  Not sure why.  

Posts 5615
Todd Phillips | Forum Activity | Replied: Wed, Jun 22 2011 7:13 AM

Richard Wardman:
However, if you drag the resource to a specific location, the library window seems to stay open.  Not sure why.  

I'd say it's a bug.  In the Windows version, the drop-down library closes after I drag a resource out of it.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 995
Richard Wardman | Forum Activity | Replied: Wed, Jun 22 2011 8:12 AM

Daniel, if you're able to change the title of this thread to include the word 'BUG' that might flag this up to Logos developers.  If you can't then consider starting a new thread (with 'BUG' in the title) explaining the nature of the problem - you could even link back to this thread.

Posts 14
Daniel Hathaway | Forum Activity | Replied: Wed, Jun 22 2011 8:29 AM

Done! Thanks Richard! I also added a 'tag' with bug in it! 

Blessings, Dan

IMAC - 2.7GHz Intel Core I5 - 12GB 1333 MHz DDR3 - Mac OS X - Logos 4 Gold

Posts 1432
Tonya J Ross | Forum Activity | Replied: Wed, Jun 22 2011 9:05 AM

I will submit the issue to Development.  

Posts 995
Richard Wardman | Forum Activity | Replied: Thu, Jun 23 2011 2:26 AM

Daniel Hathaway:

Done! Thanks Richard! I also added a 'tag' with bug in it! 

Blessings, Dan

Tonya J Ross:

I will submit the issue to Development.  

It worked!!

Posts 1432
Tonya J Ross | Forum Activity | Replied: Tue, May 8 2012 6:16 PM

This issue should be fixed in 4.5c Beta 1 for beta users, and for stable users when 4.5c ships to the stable channel.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, May 18 2012 7:27 PM

Tonya J Ross:
This issue should be fixed in 4.5c Beta 1 for beta users

Concur appears fixed in Logos 4.5c Beta 1.

Keep Smiling Smile

Page 1 of 1 (9 items) | RSS