Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 7
Mark Kamper | Forum Activity | Posted: Wed, Jul 6 2011 5:40 AM

I installed on my android tablet.  Installation was fine. library comes up fine, but when i select a resource it can't open it up.

It goes to a screen with the title at the top and the "I'm working on it circle" but then it just goes back to the library and says "initializing"

I'm using a cheap android tablet.  here are the specs:

(ps works fine on my samsung captivate but not so far on my cheap tablet)

Mark

 

MID WM8650 model "M009s"

Official Specs / Features
* Built in Speaker and Microphone
* Built in 2GB Flash Memory
* RAM Up to 256MB
* World Wide Language support over 30 countries languages
* More than 20, 0000 applications on Android Market
* Brand new and high quality.
* MID 7" with 0.3MP camera.
* Operating system: Android 2.2.
* CPU: VIA8650 800MHz.
* RAM: 256MB DDR2.
* NAND flash: 2GB
* 7" touch screen 16:9 / resolution: 800 x 480.
* WIFI: 802.11 b/g.
* Supports External 3G.
* Orientation sensor: G-sensor, automatic steering display screen.
* With E-Book function, office word processing and document to go Microsoft Word, Excel, PowerPoint and pdf.
* Supports Google Maps and Market, you can download more than 20,0000 applications.
* Communication software: fring, skype out, msn, skype and gtalk.
* Support Flash 10.1
* Others: weather, clock, calendar, calculator, contacts picture capture.
* Support audio formats: MP2; MP3; WAV; AAC; WMA.
* Support 720p playing, video formats: MPEG1/2/4; MJPG; H263; H264.
* TransFlash (aka Micro SD) Slot x 1 (Maximum: 32GB)
* 30pin data interface x 1.
* Stereo audio Out x 1.
* Microphone in x 1.
* USB interface x 2
* RJ45 x 1.
* Rechargeable Li-Polyer 1600MAh, 7.4V battery (some debate about the battery capacity)
* Dimension: 20.7cm x 15.7cm x 1.2cm.

Posts 89
Harbey Santiago | Forum Activity | Replied: Wed, Jul 6 2011 8:33 AM

Hmmm... It sounds like you are having memory problems, did you tries clearing the cache memory? Maybe moving some apps to SD? Removing some unnecessary apps?

 

"Viva Cristo Rey!!"

 

Deacon Harbey Santiago

Archdiocese of Baltimore

Posts 7
Mark Kamper | Forum Activity | Replied: Wed, Jul 6 2011 11:40 AM

what are the memory requirements?  how much do i need to move, etc....

my system space:  Total: 1.17 GB  available 649 Mb

Local disk total space 8ffMB  Available space 758MB

 

Posts 346
LogosEmployee

It appears this is a common problem with the m009s. We will investigate the issue further.

Posts 346
LogosEmployee

We've been looking into purchasing a lower-end tablet for our testing. May I ask where you purchased the m009s? Most websites that I could find appear to be from overseas, and may take weeks to arrive.

Posts 7
Mark Kamper | Forum Activity | Replied: Thu, Jul 7 2011 12:48 PM

I posted my answer elsewhere but redundancy is easy.

I purchased it here; http://www.buyincoins.com/details/7-epad-apad-wifi-2gb-camera-android-2-2-mid-tablet-pc-product-3429.html

yup, oversees and took a couple of weeks (but hey, it was cheap)

now i'm worried it was too cheap as it can't run logos app.  it runs everything else i've tried on it.  Some apps take a little time to load (kindle for instance), but they run.

I'd be willing to ship you mine so you can give it a go.  Cost you $70 and i'll ship it USPS Priority mail or 2-day air for that price.  (basically cover my costs)

and you wouldn't have to pay until after you received it etc...

$70 or a credit at logos for a larger ammount of your choosing.

let me know if you are intersted as i would get it sent out ASAP.

Mark Kamper

Posts 7
Mark Kamper | Forum Activity | Replied: Thu, Jul 7 2011 12:49 PM

i tried calling you at logos and i think i left a message on your voicemail with my phone number.

let me know if i can help.

Mark

Page 1 of 1 (7 items) | RSS