Page 1 of 1 (19 items)
This post has 18 Replies | 5 Followers

Posts 71
Colin Thornby | Forum Activity | Posted: Wed, Jul 20 2011 4:14 PM | Locked

G'day all

Not unexpected, I guess, but I can no longer open Logos 4.x (4.30.586 [60586]) since upgrading to Lion.

The Problem Report is attached to this email.

Hope my fix is simple!

Thanks in advance for your assistance

Col

 

8228.thornby.rtf

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Wed, Jul 20 2011 4:30 PM | Locked

From your log, it appears you are running Beta 5, which was not Lion compatible. You need to update to the latest beta, available http://downloads.logos.com/LBS4/LBS4MacInstallerBeta/Logos4Mac.dmg, which is Lion compatible.

Mac Developer
Faithlife

Posts 71
Colin Thornby | Forum Activity | Replied: Wed, Jul 20 2011 4:38 PM | Locked

Thanks, Martin. As soon as I posted, I thought - I bet I'm running an old beta. I tried running Logos on my MacBook Pro, which I also upgraded to Lion last night, and it ran fine. So I've downloaded the new one and my self-induced problems are solved!

Posts 130
Ryan Schatz | Forum Activity | Replied: Thu, Jul 21 2011 12:11 AM | Locked

Mine is crashing also, but when I try to hold down the Ctrl key to open a blank layout, this no longer works in Lion.  Is there a new way to do this now?

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Jul 21 2011 1:00 AM | Locked

Ryan Schatz:

Mine is crashing also, but when I try to hold down the Ctrl key to open a blank layout, this no longer works in Lion.  Is there a new way to do this now?

Wonder if command key works ?

Wiki => Logos 4 Keyboard Shortcuts For Mac

Keep Smiling Smile

Posts 16
Gavin Anthony | Forum Activity | Replied: Thu, Jul 21 2011 5:06 AM | Locked

Yes, I have just up graded to Lion and I could not open Beta 12 at all, nor can I open Beta 13. It just crashes all the time on start up.

A quick fix would be great!

Many thanks,

Gavin

Posts 140
Steven Baxley | Forum Activity | Replied: Thu, Jul 21 2011 6:23 AM | Locked

Yesterday, Logos worked fine under Lion.  This morning, its a no go.  I am running Beta 12, unless it updated to Beta 13 without me knowing it.

I too hope a fix will come soon!

 

Posts 140
Steven Baxley | Forum Activity | Replied: Thu, Jul 21 2011 6:26 AM | Locked

Well, for what its worth, Logos will open and start now, but the only thing I did differently to get it do this was to completely exit out of Firefox before starting Logos.

Posts 140
Steven Baxley | Forum Activity | Replied: Thu, Jul 21 2011 6:41 AM | Locked

Please disregard that last post, Logos Beta 12 (13 downloaded, but program failed on relaunch) simply isn't working under Lion on my  Mac.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Jul 21 2011 7:58 AM | Locked

Steven Baxley:

Please disregard that last post, Logos Beta 12 (13 downloaded, but program failed on relaunch) simply isn't working under Lion on my  Mac.

Steven,

Are you able to open the program to the Sign In window by pressing the Cmd key immediately after clicking the Logos 4 icon in the Dock?

If you can, check the "Use blank layout" box and then click Sign In. This will, hopefully, open Logos to a blank layout and enable logging temporarily.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Jul 21 2011 8:01 AM | Locked

Gavin Anthony:

Yes, I have just up graded to Lion and I could not open Beta 12 at all, nor can I open Beta 13. It just crashes all the time on start up.

A quick fix would be great!

Many thanks,

Gavin

Gavin (and Ryan),

Are you able to open the program to the Sign In window by pressing the Cmd key immediately after clicking the Logos 4 icon in the Dock?

If you can, check the "Use blank layout" box and then click Sign In. This will, hopefully, open Logos to a blank layout and enable logging temporarily.

Posts 140
Steven Baxley | Forum Activity | Replied: Thu, Jul 21 2011 8:31 AM | Locked

Hello Melissa,

I actually ended up deleting the Beta version (this is tricky in Lion, but Craig Harris at tech support got me taken care of), reinstalled Logos using the latest stable release.  It is now downloaded my nearly 10 GB of resources, so I anticipate being able to use the program later today to find out how it will work under Lion.

So, for now I'm not able to give any more new information.

Steven

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Jul 21 2011 9:00 AM | Locked

Steven Baxley:

Hello Melissa,

I actually ended up deleting the Beta version (this is tricky in Lion, but Craig Harris at tech support got me taken care of), reinstalled Logos using the latest stable release.  It is now downloaded my nearly 10 GB of resources, so I anticipate being able to use the program later today to find out how it will work under Lion.

So, for now I'm not able to give any more new information.

Steven

No problem. I'm glad you were able to get Logos back up and running.

Posts 16
Gavin Anthony | Forum Activity | Replied: Thu, Jul 21 2011 12:46 PM | Locked

Yes, thanks! I was able to do that. Gavin

Posts 130
Ryan Schatz | Forum Activity | Replied: Thu, Jul 21 2011 1:41 PM | Locked

Melissa Snyder:

Gavin (and Ryan),

Are you able to open the program to the Sign In window by pressing the Cmd key immediately after clicking the Logos 4 icon in the Dock?

If you can, check the "Use blank layout" box and then click Sign In. This will, hopefully, open Logos to a blank layout and enable logging temporarily.

Hi Melissa,

I tried holding the Cmd button (and then alt, ctrl and even left-shift), but nothing seemed to work.  Will try again when I get home as I see it worked for Gavin.

Posts 130
Ryan Schatz | Forum Activity | Replied: Thu, Jul 21 2011 10:54 PM | Locked

Ok, I am able to create a blank layout.  Crash averted.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Jul 22 2011 7:28 AM | Locked

Ryan Schatz:

Ok, I am able to create a blank layout.  Crash averted.

Glad to hear it. You may be able to recreate that layout without further problems now. If Logos was opening to the Home Page instead of the last layout, are you able to load the home page by clicking the Home button?

Posts 16
Gavin Anthony | Forum Activity | Replied: Fri, Jul 22 2011 5:47 PM | Locked

Hi Melissa,

it appears that it is the named layouts that are causing the crash. I created a new layout after following your previous instructions, then deleted my previous named layouts.

Everything seems to be working great now!

Thanks,

Gavin

Posts 140
Steven Baxley | Forum Activity | Replied: Fri, Jul 22 2011 7:31 PM | Locked

As an update, I've reverted to the stable version and it is, well, stable.  Works just fine under Lion, with no notable difference as to how it ran under Snow Leopard.  Having said that, I'm sorry to have had to go through the process 2 times during this Beta cycle of reverting to stable ... once under Beta 3 or 4 I think and now this time.  I've used Betas many times before this cycle without a hitch, I guess this time I just wasn't lucky.

Steven

 

Page 1 of 1 (19 items) | RSS