Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 6
Mr Edward Hornsey | Forum Activity | Posted: Thu, Jul 28 2011 11:51 AM

Hi - This is all very new to me never been on a forum before. I have an Android tablet which I have downloaded and installed Logos Beta on ok. I can access my library but cannot open any book not even the ASV. Can anyone help please. I have version 2.2 on my tablet. Thanks Ted

PS. Not even sure if I will be able to find any replies. One confused oldbean.

Posts 4508
Robert Pavich | Forum Activity | Replied: Thu, Jul 28 2011 2:08 PM

Ed,

Hello and welcome to the forums!

I'm not a Logos tech but my first inclination would be to say; remove and reinstall the app.

After that's done, sign in and try again and report back.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 6
Mr Edward Hornsey | Forum Activity | Replied: Thu, Jul 28 2011 2:16 PM

Hi Robert - Thank you for the reply and welcome I even found it! I have reinstalled twice but still cannot access any of my books. Ted

Posts 4508
Robert Pavich | Forum Activity | Replied: Thu, Jul 28 2011 2:24 PM

Ok....that's fine...but I thought that would be easy to rule out... :)

 

So....Question:

What android device do you have?

What happens when you try and open a book?

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 6
Mr Edward Hornsey | Forum Activity | Replied: Thu, Jul 28 2011 2:50 PM

Thanks for your interest Robert.

I have a 7" tablet and on the box is says Mid. When I bought it I thought Android was the make!! It was cheap about £40 including post and I got it from Hong Kong. Everything else works on it fine I have pictures, videos, mp3, and pdf files which all work fine.  

Thanks Ted

Posts 4508
Robert Pavich | Forum Activity | Replied: Fri, Jul 29 2011 3:22 AM

thanks for the info....

 

What happens when you try and open a book?

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Fri, Jul 29 2011 7:21 AM

How much internal and SD Card storage does your tablet have?

What version of Android (the Tablets' operating system) does it run? You can find that information by selecting Settings > About this Tablet.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 6
Mr Edward Hornsey | Forum Activity | Replied: Fri, Jul 29 2011 8:08 AM

Thanks for the reply. I have a empty 2gb mini SD card which I have used before and 696mb of space on my Android. I am runing 2.2 version Kernal version 2.6.32.9.

Posts 6
Mr Edward Hornsey | Forum Activity | Replied: Fri, Jul 29 2011 10:03 AM

Sorry missed that question. I get intialising then a blank screen then it goes back to the list of my books. Thanks Ted

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Fri, Jul 29 2011 12:53 PM

Mr Edward Hornsey:

Sorry missed that question. I get intialising then a blank screen then it goes back to the list of my books. Thanks Ted

I have seen an error similar to this a number of times but have been unable to reproduce it consistently. I have submitted a bug report and we'll take a closer look at this.

If you'd like to help us track this down further, navigate to the Android Market and download an app (it's free!) called CatLog. This allows us to pull some log files from the device.

Once CatLog is installed, run Logos and reproduce that error. Close Logos and then open CatLog, press the Menu button on your device and then select Send. Email that log as an attachment to yourself. 

Please then attach that file to this thread.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 6
Mr Edward Hornsey | Forum Activity | Replied: Sun, Jul 31 2011 2:48 AM

Thanks. I had no trouble downloading Logos but I am problems with signing in now. I am in contact it should be sorted. I am on holiday as from today for a week and am not sure I have internet connection. Ted

Posts 2
Jerold Keeling | Forum Activity | Replied: Mon, Aug 1 2011 5:23 PM

Hi. I'm having the exact same problem with my generic tablet. I have a WonderMedia WM8650, Android 2.2, Kernal 2.6.32.9. I have uninstalled and re-installed several times. The last install was updated as well (automatically). I purchased this tablet just to test the size before investing in something better, but would really like to have Logos working on it. Thanks. 

Page 1 of 1 (12 items) | RSS