Page 1 of 1 (20 items)
This post has 19 Replies | 6 Followers

Posts 37
David Palmer | Forum Activity | Posted: Wed, Aug 3 2011 5:08 AM

This morning my entire library disappeared, even my downloaded resources. I tried updating resources, uninstall & reinstall, nothing worked. I tried it with a strong wiFi connection and 3G. Interestingly, I can still access my library through Vyrso on this same device. Droid 2/Logos Beta 8.

Posts 232
Todd Frusti | Forum Activity | Replied: Wed, Aug 3 2011 5:47 AM

I'm expereincing a similar issue.  I first noticed it last night around 10PM (eastern).  I uninstalled and re-installed the app with no improvement.  HTC Inspire / ATT.

Posts 274
Daniel Lee | Forum Activity | Replied: Wed, Aug 3 2011 6:10 AM

I'm having the same problem.  "No resources" even after updating/syncing library again.  This happens on both my Nook Touch (installed APK manually) and my brother's Asus Transformer (Android 3.2, with working Market).

Posts 45
Dr. Rupert Loyd Jr. | Forum Activity | Replied: Wed, Aug 3 2011 6:30 AM

Same thing on my HTC Evo 3d. Opening the program began the update which took longer than usual and now I have no resources.

Posts 1
Warren Meyer | Forum Activity | Replied: Wed, Aug 3 2011 7:32 AM

Same problem today on my HTC Merge. Didn't notice it trying to update before the problem but it may have. 

Posts 45
Dr. Rupert Loyd Jr. | Forum Activity | Replied: Wed, Aug 3 2011 9:04 AM

I just noticed that when I tap on the menu the beta 8 interface (library, text comparison, passage guide) reverted back to just History and Update.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Wed, Aug 3 2011 9:27 AM

We are aware of this issue and are looking into it. A fix will be produced and pushed out in a future release if necessary. 

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Wed, Aug 3 2011 9:28 AM

Dr. Rupert Loyd Jr.:

I just noticed that when I tap on the menu the beta 8 interface (library, text comparison, passage guide) reverted back to just History and Update.

This is an intentional change. We will be updating the Menu for the Library window as features are developed.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 579
Jim VanSchoonhoven | Forum Activity | Replied: Wed, Aug 3 2011 9:35 AM

Just so you know I spent all day downloading books and I lost them all, but the thing that is really freaky is it took my Vroso library too!!!

Posts 232
Todd Frusti | Forum Activity | Replied: Wed, Aug 3 2011 9:50 AM

Hunter Clagett:

We are aware of this issue and are looking into it. A fix will be produced and pushed out in a future release if necessary. 

 

Thanks,

Thanks for looking into the issue.  I do realize that issues occur during beta testing. Its a great product - keep up the good work.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Wed, Aug 3 2011 10:59 AM

This bug should now be fixed. It shouldn't be necessary to update the app, just reopen it. You may have to press Menu > Update on the Library window.


Please let us know if this is not resolved.


Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 600
Jesse Blevins | Forum Activity | Replied: Wed, Aug 3 2011 11:25 AM

will I have to download my books again?

I have limited data available so this creates a problem for me.

Posts 37
David Palmer | Forum Activity | Replied: Wed, Aug 3 2011 11:33 AM

Confirmed, its fixed. Thanks

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Wed, Aug 3 2011 1:35 PM

Pastor Jesse Blevins :

will I have to download my books again?

I have limited data available so this creates a problem for me.

Yes, it looks like you'll have to re-download any books you want available for offline use. If bandwidth limits are an issue I would recommend downloading books while connected to a WiFi network.

Once the app is in it's final stable release you shouldn't have to re-download your books again unless you delete the app. 

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 1
Kevin T. Bauder | Forum Activity | Replied: Wed, Aug 3 2011 9:40 PM

I had the same problem Wednesday AM. I ended up deleting the program, then did not have time to reinstall until tonight. Everything seems to be there now, but it also seems to run more slowly than usual.

Posts 579
Jim VanSchoonhoven | Forum Activity | Replied: Thu, Aug 4 2011 7:13 AM

Again this is with a Galaxy phone, the one I first got the app off your site with.  The one you had to send me to another place to download the app and email to myself, and then it worked. Other wise it would not download from the normal store.

With everything that happened yesterday (libraries gone)  I uninstalled my app. both Logos and vyrso since both Libraries were gone. I thought it was a problem on my end at first.  Well today I went to download the apps again and once again neiher one will complete downloading for me  they both fail everytime I try to download them, again.

I did have an old link for Logos and sent it to myself and it installed, but I didn't have an old link for Vyrso, and then  when I went to the site  after installing the old Logos app I got from you there is no upgrade for Logos.

Posts 533
Jonathan Burke | Forum Activity | Replied: Sat, Aug 6 2011 8:54 AM

I had spent days downloading over 4GB of resources for offline use. Now I no longer have access to them, and they are dead weight on my SD card. This was unexpected, to say the least.

I am now making the decision to wait for Logos Android to come out of beta before using it again. Once used to the speed of offline browsing, I can't return to online browsing (which is a crawl in comparison, even on a local wifi connection), and there's no way I am going to spend hours downloading another 4GB of resources only for the next update to render them unusable again.

Win 7 x64 | Core i7 3770K | 32GB RAM | GTX 750 Ti 2GB | Crucial m4 256GB SSD (system) | Crucial m4 256GB SSD (Logos) | WD Black 1.5 TB (storage) | WD Red 3 TB x 3 (storage) | HP w2408h 24" | First F301GD Live 30"

Posts 2

I first download the program to my phone, no problems. Then I used the phone's utility program to "move" it to my SD card because the phone told me too much was on the phone.  Then I lost everything. Then I uninstalled it and  reinstalled to my phone and guess what. everything is back.  

Posts 533
Jonathan Burke | Forum Activity | Replied: Sat, Aug 6 2011 11:41 PM

Thanks for the suggestion Leslie. I uninstalled, reinstalled to the phone memory, but everything was still missing. I tried moving the newly installed app to the SD card memory, but everything was still missing. Various combinations of uninstalling and reinstalling aren't working; everything is still missing (or rather, invisible to the app, since they're still actually on the card).

Win 7 x64 | Core i7 3770K | 32GB RAM | GTX 750 Ti 2GB | Crucial m4 256GB SSD (system) | Crucial m4 256GB SSD (Logos) | WD Black 1.5 TB (storage) | WD Red 3 TB x 3 (storage) | HP w2408h 24" | First F301GD Live 30"

Posts 2

@ Jonathan, Sorry noting is helping.  They have a way to go with this program, but I am glad they are working on it.  It would be nice if they could limit your library to show select books, I have so many it is hard to scroll through them all.  

 

 

 

Page 1 of 1 (20 items) | RSS