Can Mac Install use downloaded L4 resources from Windows install?

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 709
Russ Quinn | Forum Activity | Posted: Thu, Nov 5 2009 6:45 AM

I have successfully installed L4 for Windows on two machines.

I was able to copy the downloaded resources and index from the first installation to the second so I did not have to download or index them twice.

I am thinking about installing L4 for Mac.

Is there a similar way to copy the resources from the Windows installation to the Mac installation to avoid that download process?

What about the index files? Can they be copied from Windows to Mac to avoid that process again?

Thanks,

Russ

Posts 2793
J.R. Miller | Forum Activity | Replied: Thu, Nov 5 2009 9:48 AM

Russ, it should work the same foe Mac.

My Books in Logos & FREE Training

Posts 709
Russ Quinn | Forum Activity | Replied: Thu, Nov 5 2009 10:11 AM

I don't think it is.

I copied the resources into the appropriate directory on the Mac install and deleted the same files that worked on the Windows install but the Mac version is still intent on downloading 10.5 GB of updates.

I watched the logs and the resource directory and noticed the following activity:

1. It added the resource files from my 1.2.2 install to the files that I had copied from my windows install.

2. It then recognized the newer files and deleted the 1.2.2 files and kept the L4 files.

3. All of the L4 files seem to show up in the L4 for Mac library in the program.

4. The log file is showing that even with all of this activity, it is still queueing up a 10.6 GB download (still showing 0% of 10.5 GB on the Menu Bar icon). Activity monitor shows that it is in fact downloading.

Here is a sample entry from the log:

The download job 'Update:16' for update 'Resource LLS:29.60.1001', downloading to '/Users/russquinn/Library/Application Support/Logos4/Data/j6sxnn98.0w1/UpdateManager/Resources/16' has finished.

 

Not entirely sure what is going on but I'm going to let it run for a while.

Posts 2793
J.R. Miller | Forum Activity | Replied: Thu, Nov 5 2009 10:50 AM

Hm. not sure. I thought it should work.

My Books in Logos & FREE Training

Posts 709
Russ Quinn | Forum Activity | Replied: Thu, Nov 5 2009 2:14 PM

The instructions found here are the money:

http://community.logos.com/forums/t/3725.aspx

The key is to copy all the directories under the randomly named directory.

My mistake was to just copy the Resources directory and the index files.

After I copied the entire directory structure as outlined in the linked post, it went through a short process of its three stages of library building, downloaded a few MBs of something, and then indexed for about a minute.

After that, the updated library became available. It did not go through any of the process of copying files from the 1.2.2 resources or even work on major indexing.

Not much works in the program and it crashes when you breathe too hard but it can only get bettter from here. 

Page 1 of 1 (5 items) | RSS