BUG: Print Sections Initialization of PBs under 4.3

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 10683
Forum MVP
NB.Mick | Forum Activity | Posted: Tue, Aug 16 2011 4:04 AM | Locked

Reposting for Logos to trace:

It seems that the Print Sections are not correctly initialized in PB documents where Headings are used, but the first line(s) is/are normal text. Thus renders the document "unprintable"  unless text is selected. 

See this thread for details, reproducing steps and workaround:

http://community.logos.com/forums/t/36926.aspx

Mick

Running Logos 8 latest beta version on Win 10

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Aug 16 2011 7:38 AM | Locked

We'll look into this. Thank you.

Posts 10683
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Aug 24 2011 11:27 AM | Locked

Just FYI: this bug has not been resolved in 4.3 SR-2

Running Logos 8 latest beta version on Win 10

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Aug 24 2011 1:48 PM | Locked

This appears to be a bug in Windows only, as I can have Normal style text above the first Heading in Word for Mac and the Print Sections are available.

In Windows, if the first text in the book uses the Title style, with text in Normal style following it, and then the first Heading style, the Print/Export panel will have a checkbox available for the title page with the other sections below and also available. The bug occurs for me if I have only Normal text above the first heading. We'll try to get this in the next SR.

Page 1 of 1 (4 items) | RSS