Power Lookup is blank in 4.3 SR1

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 214
Dan | Forum Activity | Posted: Thu, Aug 18 2011 9:57 AM

Anyone else having this problem? Saw in another post that links aren't working in 4.3. But I don't even get links. The entire tab is blank.

Posts 27542
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 18 2011 10:21 AM

Dan - 

Sorry, I am not experiencing this. Just to check though... Are you sure you are looking at the "power lookup" and not the "information" panel? The information panel can be set up to activate on "hover" or "click." The later will give you the following when you start Logos:

 

OSX & iOS | Logs |  Install

Posts 214
Dan | Forum Activity | Replied: Thu, Aug 18 2011 12:43 PM

The Information tab, Cited By and others all work fine. It's just the Power Lookup tab that remains blank.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Aug 18 2011 6:08 PM

Apologies: using Logos 4.3 SR-1 (4.30.0.1553) on Snow Leopard (10.6.8), unable to replicate Power Lookup issue:

Right clicked on Χαίρετε, then clicked Power Lookup, which populated Power Lookup tab.

Please elaborate what does not appear in Power Lookup, could include an example of something that does show in other tabs, but not Power Lookup.

Also curious about Logos 4 Mac and OS X versions.

Keep Smiling Smile

Posts 6481
Forum MVP
Lynden Williams | Forum Activity | Replied: Thu, Aug 18 2011 6:48 PM

Make sure that it is set to follow.

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 214
Dan | Forum Activity | Replied: Fri, Aug 19 2011 9:47 AM

Lynden Williams:

Make sure that it is set to follow.

That was it! Thanks!!

 

Not really sure what "Keep Smiling 4 Jesus" was trying to say.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Aug 19 2011 6:38 PM

Dan Giese:
Not really sure what "Keep Smiling 4 Jesus" was trying to say.

Apologies: when not using "follow" for Power Lookup, can use right click for Power Lookup for selected word.

Keep Smiling Smile

Posts 4
Warren Ryan | Forum Activity | Replied: Thu, Aug 22 2013 1:05 PM

How do I set it to "follow"?

Posts 27542
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 22 2013 1:13 PM

Warren Ryan:

How do I set it to "follow"?

Warren - I'd love to help you, but I need to ask you a few questions first... This is a very old thread!

  1. What specific version are you running?
  2. Is there a reason you have yet to update to at least the free L5 engine? As long as you are running 10.6 or better, you are strongly encouraged to update. Here is a link: http://www.logos.com/installation 
  3. Can you create a new thread and explain your issue clearly? What are you trying to do? What's not working?

OSX & iOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Aug 24 2013 4:00 PM

Warren Ryan:

How do I set it to "follow"?

Logos 5.1a uses same way to set follow as Logos 4.3 by first opening Tools => Power Lookup, then click triangle for Power Lookup, followed by clicking Follow for Link Set:

Note: after experiencing several spinning beach balls with Follow for Power Lookup in Logos 5.1a Release Candidate 1 on OS X 10.8.4, personally went back to Link Set of None for Power Lookup.

Keep Smiling Smile

Page 1 of 1 (10 items) | RSS