Logos is downloading updates (21171% of 4.22 GB) - I didn't know percentages went that high!

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 9
Tim Wilson | Forum Activity | Posted: Thu, Aug 18 2011 1:46 PM

After installing my Bible Study Basic Package I opened up Logos. It didn't  upload the new package after a reload and after a quick forum search I found that you can type "Update Now" to get things to move along a little factor. I tried this a number of times until realising that in my hidden system tray was the little Logos symbol. Hovering over it, it told me it was downloading updates. At last look, this was 21,171% of 4.22 GB. Should I be worried, or is this normal Logos statistics?

Posts 821
GregW | Forum Activity | Replied: Thu, Aug 18 2011 2:03 PM

I don't know about Bible Study Basic, but that sort of amount of data sounds pretty normal for a new L4 install.  I'm afraid you just have to wait - but it's worth it! I don't know about the percentage calculation though - I've never seen that before.


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 9
Tim Wilson | Forum Activity | Replied: Thu, Aug 18 2011 2:06 PM

Thanks for the reply Greg. The amount of GB makes sense but the percentage doesn't. That's twenty-one thousand percent, not 21.171%. Is it 100% per book?

Posts 5337
Kevin Becker | Forum Activity | Replied: Thu, Aug 18 2011 2:15 PM

Tim, did you perchance get a DVD to install from? There was an old version of Logos that had this bug and I could imagine it surfacing again if you had an outdated version on disc. I would cancel the download, it's stuck in a loop right now.

I'll look for some old threads to see if you need any other info, I don't think so.

Posts 9
Tim Wilson | Forum Activity | Replied: Thu, Aug 18 2011 2:31 PM

Wow Kevin thanks for your hard work! I didn't actually get it from a DVD - however, I had BST commentaries on a CD-Rom and then upgraded to Logos 4. That might have been part of it. I quit the download and restarted. It is at the rather more modest 2% at the moment, but whether that will impact or not I don't know.

Posts 3163
Dominick Sela | Forum Activity | Replied: Thu, Aug 18 2011 2:34 PM

This old bug was fixed in 4.2a SR-2, if you are older than that, you sould update your version of Logos.

Posts 9
Tim Wilson | Forum Activity | Replied: Thu, Aug 18 2011 2:55 PM

I'm in Logos 4.3 SR-1.

Posts 9
Tim Wilson | Forum Activity | Replied: Thu, Aug 18 2011 11:56 PM

It's all sorted now. For anyone who ever has the same problem as me just cancel and restart, it should sort itself out!

Posts 8601
TCBlack | Forum Activity | Replied: Fri, Aug 19 2011 5:39 AM

Tim Wilson:

It's all sorted now. For anyone who ever has the same problem as me just cancel and restart, it should sort itself out!

That's too bad really.  Logos devs would have loved to get their fingers on your update logs.  You don't happen to still have them?  They could see what was going on and make sure no-one else had the problem.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 8601
TCBlack | Forum Activity | Replied: Fri, Aug 19 2011 5:40 AM

Embarrassed But I am glad you got it sorted out for your sake Tim.  

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Page 1 of 1 (10 items) | RSS