not syncing with Bible reading plan

Page 1 of 1 (19 items)
This post has 18 Replies | 8 Followers

Posts 6683
Forum MVP
Lynden Williams | Forum Activity | Posted: Mon, Aug 29 2011 8:44 PM

My reading plan in Logos is showing what I have truly read, and is saying I have not read it.

I have closed and reopened Logos, as well as and still no difference. What can I do to fix this?


Lynden Williams Communications 

Posts 408
Bryan Smith | Forum Activity | Replied: Tue, Aug 30 2011 1:17 PM

Sorry for the trouble. Has Biblia updated to reflect the change yet? Sometimes our sync system gets a little behind, so things take longer than usual to sync. In the future we'll be migrating to a new sync system that will handle this better. If your data is not syncing, even after waiting a long time, please let me know and I'll investigate.



Posts 2
Michael McCray | Forum Activity | Replied: Tue, Aug 30 2011 5:18 PM

I, too, am having problems synching between Logos and Biblia. I have noticed that if I update my reading plans via, if "seems" to sync correctly between all instances of Logis. However, if I update my reading plans from any instance of Logos (Mac or Windows), it does not sync. Also, if I make a change to the reading plan, like rename it, and then try to sync it, it creates another instance of the reading plan. I am unable to successfully change or update my reading plan from Logos, but I can at least update it from Biblia. Right now, I have copies of my reading plans (i.e. reading plan name (2)).

Posts 6683
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Aug 30 2011 7:29 PM

Thanks for your reply Bryan. It has still not synced.I am still ten psalms behind on than with the software.

Lynden Williams Communications 

Posts 824
GregW | Forum Activity | Replied: Wed, Aug 31 2011 10:03 AM

I'm having similar problems which I posted in another thread.  In brief:

  • I am running 4.3 SR-2 on a Windows 7 PC service packed up to date. 
  • I currently have three Reading Plans running.
  • I also use the iPhone app, which is up to date.
  • My Reading Plans are syncing within seconds between my iPhone and (and vice versa), but when I update a plan on my PC, it does not update the other two environments. 
  • If I set up or delete a Reading Plan on my PC, it doesn't update on the other two, and deleted plans end up getting recreated on my PC next time I sync (with a number in the name).
  • I did turn logging on and my PC appears to think it is uploading and syncing my Plans successfully, but nothing updates in either direction when I mark a section as read.
  • I first noticed the problem last Friday, soon after I upgraded to SR-2, but given that the logs seem to think it is syncing successfully I assumed it was a server issue at Logos.
  • I did try deleting my Plans, then renaming the ReadingPlans.db file in case that had got corrupted, but this did not fix the problem (although it did successfully create a new .db file).

As this isn't a major issue to me, I decided not to worry about it for the moment, knowing that 4.5 is shortly going to introduce some fairly significant changes to syncing. 

Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 5
Gary Ray | Forum Activity | Replied: Thu, Sep 1 2011 7:44 AM

I am having the same kind of problem. For the past year I have been using my phone for my daily reading. I had been using When I finished the year and created a new reading plan, the old plan continued (and continues) to show up on I then deleted the old plan and it still shows up on Then I switched over to (It previously had some issues on my Android Hero which explains why I was using, and it shows that there are no reading plans available at all. The reading plan seems to sync with your server from my Logos Bible Software 4.3 SR-2 ( but then it doesn't get to or It would be great if this issue could be fixed.


Posts 5
Gary Ray | Forum Activity | Replied: Wed, Sep 7 2011 7:49 AM

Thanks for fixing the sync issue with both and!

Posts 11
Scott Jensen | Forum Activity | Replied: Sat, Sep 10 2011 1:57 AM

Sounds like I have the same problem.  New Reading Plans are not appearing in or on the Logos app on my iPad.  Using my PC, I have delteted one plan, but it still appears on both and my iPad.  One plan that I read on my iPad appears to update correctly as well as my PC.  However, new plans do not appear in either site.

Posts 114
Gerald | Forum Activity | Replied: Sun, Sep 18 2011 9:02 AM

My reading plans are not syncing from the Logos 4 desktop to either. They do sync fairly quickly from to the desktop though. If I check off a day on a bible reading plan on, it will recreate the plan on my desktop, even though it has been deleted on the desktop.

I wonder if is syncing the reading plan from a file location which isn't deleted on my computer, even though it is deleteded from view in Logos 4. I have tried to find, but do not know for sure the exact file location on my computer.

Is it possible for to be syncing in this manner?

Posts 442
Tony Thomas | Forum Activity | Replied: Tue, Nov 15 2011 9:47 PM

Reading plans from L4 are no longer showing up in Biblia.  Anyone working on a fix?

Director of Zoeproject

Posts 173
Eleanor Emmott | Forum Activity | Replied: Tue, Nov 29 2011 11:49 AM

I'm having trouble as well.  In my case, I deleted reading plans in Logos a few days ago and the plans are still there on both Biblia and

Posts 11
Scott Jensen | Forum Activity | Replied: Wed, Dec 21 2011 12:43 AM

I'm still having the problem as well.  I have deleted several reading plans (completed them) on my Logos Bible Software 4.0.  However, and my iPad still reflect the old plans.  In fact... is reflecting that I'm behind in 75 readings... but I'm actually caught up.  I've even had some reading plans re-created on the desktop, which has seemed to propogate into leading to 4 different plans of the samething... but tracking differently.  I've gotten this down to 2 now, but this is still an annoyance.  How do I get rid of the old plans on

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Dec 21 2011 1:35 AM

Scott Jensen:
I'm still having the problem as well.  I have deleted several reading plans (completed them) on my Logos Bible Software 4.0.  However, and my iPad still reflect the old plans.

Apologies: Sync v2 framework has not yet been deployed for public use.  Am aware many Logos users, including Bob Pritchett (CEO), are anxiously waiting for Sync v2 deployment, which includes Logos 4.5 stable release plus mobile apps on iOS and Android.

Keep Smiling Smile

Posts 59
Nathan Wells | Forum Activity | Replied: Fri, Mar 2 2012 1:31 AM

Ever since I deleted my last year's plan and made a new reading plan, does not show a reading plan on my account...seems like quite a few people are having trouble.

Posts 4
John Haupt | Forum Activity | Replied: Fri, Mar 2 2012 5:18 PM

My reading plan disappeard in my Logos app today and it's not available on either.  What's up?

Posts 618
Brad | Forum Activity | Replied: Fri, Mar 2 2012 6:44 PM

John, see this thread about reading plans being temporarily disabled.  Hopefully we'll be back up and running soon.

Posts 156
Thomas Beirne | Forum Activity | Replied: Fri, Mar 16 2012 11:25 AM

Reading plans are back!  Reading plans on Biblia are now live using the new sync framework.  When you mark a session as read on Biblia the change should now sync within moments across platforms instead of the days it often took before.  Should you encounter any problems please report them here on the forum so we can work to improve it further.  Thanks for your patience, everyone!

Posts 4
Carchemish | Forum Activity | Replied: Wed, Mar 21 2012 9:07 AM

I'm not sure where else to post this, but my reading plans are still not syncing right.

As a user of Horner's reading plan, I have been reduced to 10 separate Logos reading plans that I create new versions of each time one list ends. It's far from perfect, and would be much simpler if Logos allowed the slightest bit of flexibility (like have a section repeat a set number of times).

When the reading plans came up, my Track 3 plan wasn't there. I finished it and then started a new Track 3 plan which I am now three days into. There's still no Track 3 plan showing up on my phone or on Biblia, so I'm assuming it's another mistake in the sync process.

Posts 5
Gary Ray | Forum Activity | Replied: Fri, Mar 23 2012 10:30 AM

It seems to work on my computer with but my phone is to old to run properly so I use will the reading plan resume syncing there at some point?

Page 1 of 1 (19 items) | RSS