Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 133
jwsheets | Forum Activity | Posted: Thu, Sep 22 2011 7:41 PM

I have been running all of the betas on a Huewai Ascend (Android 2.2). I moved, and have been running, Logos off of my SD card. I downloaded and attempted to update the latest version but I get a "cannot install to phone or storage card" error. None of the previous updates caused this error. I have 13 gig on my storage card. Any ideas? 

Posts 133
jwsheets | Forum Activity | Replied: Thu, Sep 22 2011 8:11 PM

I was advised by another user who was experiencing the same problem to uninstall and reinstall. Well that worked...sorta. The latest beta installed but it will not let me log into my account. I get a message informing me that either my username or password is wrong. I had, and have, my Droid version of Logos setup with the same combination of username and password as my desktop Logos. I already tried clearing the cache, that didn't help. Any suggestions?

Posts 133
jwsheets | Forum Activity | Replied: Fri, Sep 23 2011 12:11 PM

Uninstalled again, rebooted phone and reinstalled (again) and it is working fine now! :-)

Page 1 of 1 (3 items) | RSS