Internet Login Logos Problem

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 493
Mr. Simple | Forum Activity | Posted: Wed, Oct 12 2011 10:11 PM

Is there a problem with the Logos Servers. I cannot login in -

I have no other problems with any of my other applications accessing the internet -

 

tkx

Posts 493
Mr. Simple | Forum Activity | Replied: Wed, Oct 12 2011 10:14 PM

It seems to have corrected itself - The problem was there for about 10 minutes

I guess it will be an unsolved mystery -

Posts 726
Chris Elford | Forum Activity | Replied: Wed, Oct 12 2011 10:25 PM

Seems to have returned. I can log in to the website, but not to my account in Logos on my Windows machine or iPod Touch

Posts 3
The Rev'd Steven P. Sabin | Forum Activity | Replied: Wed, Oct 12 2011 10:52 PM

I'm having the same problem. My log-on to the website works just fine, but the application login on both my MacBook and my iPad are rejected.

 

Posts 2
Joshua Lee Shipman | Forum Activity | Replied: Wed, Oct 12 2011 10:55 PM

I am also experiencing the same problem. Login to the website is fine. and even changed my password but login to the Logos 4 client on my computer it does not allow me to login

Posts 1145
William | Forum Activity | Replied: Wed, Oct 12 2011 10:56 PM

Steven P. Sabin:
I'm having the same problem. My log-on to the website works just fine, but the application login on both my MacBook and my iPad are rejected.

Mine is my windows boxes

Page 1 of 1 (7 items) | RSS