BUG: Forum Searching

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 2212
Damian McGrath | Forum Activity | Posted: Fri, Nov 6 2009 7:01 PM

I receive the following often when searching. The same search ten seconds later achieves the desired result.

 

Posts 91
Anthony Grubb | Forum Activity | Replied: Fri, Nov 6 2009 7:25 PM

Include video footage.  Sounds interesting.

Posts 2212
Damian McGrath | Forum Activity | Replied: Fri, Nov 6 2009 7:29 PM

Anthony, not much to show on a video.

I type in the search box. Hit enter. Receive above message.

Repeat 10 seconds later. Search results.

Posts 8652
TCBlack | Forum Activity | Replied: Sat, Nov 7 2009 6:07 AM

Damian,

I've seen the same message too many times.  The community server forum software is for the dogs.  It struggles to do anything that other Forums do out of the box.  Searching is one of them.

I suspect that the error comes in the middle of caching, but that's only a guess.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 2212
Damian McGrath | Forum Activity | Replied: Sat, Nov 7 2009 6:10 AM

Thomas Black:

I've seen the same message too many times.  The community server forum software is for the dogs.  It struggles to do anything that other Forums do out of the box.  Searching is one of them.

I suspect that the error comes in the middle of caching, but that's only a guess.

Thanks Thomas.

The Logos techs should know about this already then?

What I find very frustrating is when I'm going through 10 pages of past posts and hit this message - I have to start all over again...

Posts 8652
TCBlack | Forum Activity | Replied: Sat, Nov 7 2009 7:11 AM

Damian McGrath:
The Logos techs should know about this already then?    What I find very frustrating is when I'm going through 10 pages of past posts and hit this message - I have to start all over again...

I can only hope they know about it.  I've communicated briefly with Dave Ladiges and he certainly seems to be on top of things.  I personally think it's a case of good people working with bad software.   

I've suffered the same fate on the search issue.  Worse yet, hitting the back button doesn't fix it, just gives me the same screen.
Angry

Hmm Sarcasm is my love language. Obviously I love you. 

Page 1 of 1 (6 items) | RSS