Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 687
Jon | Forum Activity | Posted: Thu, Oct 27 2011 3:34 AM | Locked

Earlier today I bought some new resources but haven't had any success getting them working in Logos Mac 4.5 beta 3.

I tried a few times restarting logos, running "update now" but with no success.

I confirmed that they were available in iOS/Biblia and it seemed that the licences on my mac weren't syncing with the server, so I tried "update resources", and the books then started downloading.

Now that they're downloaded (a couple of times just to make sure) Logos4Installer runs but doesn't actually "install" the new books into my library; they're all still sitting in the ResourceManager/Downloaded folder. The indexer runs and identifies all the new files but doesn't do anything with them. I've tried renaming & recreating various databases (ResourceManager, DownloadManager, UpdateManager) but haven't had any success. I also replaced the application directory with a fresh download just in case.

Not sure if this is just me or some kind of bug; logs attached.

3005.Logging.zip

Posts 687
Jon | Forum Activity | Replied: Thu, Oct 27 2011 7:19 AM | Locked
Looks like its not just me, and also not restricted to mac or beta channel... See http://community.logos.com/forums/t/40186.aspx and http://community.logos.com/forums/t/40204.aspx Could this be a server side problem?
Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Nov 2 2011 9:48 AM | Locked

It may be that it is just taking longer than usual, but we'll review your logs.

Page 1 of 1 (3 items) | RSS