4.3-SR 6 Crash on open

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 128
Doug Dunbar | Forum Activity | Posted: Sat, Oct 29 2011 5:40 PM

Hi, it's been a while...things have been running well, until today. I can't get L4 to launch. I have it set to go to the last layout used on launch, and the blank screen comes up, but then it gets stuck.  It has been working fine, and I used it yesterday with no issues. No new downloads today.

4666.Logging.zip

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Oct 29 2011 6:25 PM

Looking at Logos4.log file, noticed " ERROR | 1 | BitmapSourceUtility | Invalid image data" is followed by a crash with stacktrace in Logos4.log and Logos4_Crash.txt files.  Note: Image data message was preceded by Home Page updates.

Wonder about launching Logos 4 Mac to a blank layout, then choose layout from Layouts menu ?  Another idea is working offline.  For both ideas, launch Logos 4 Mac, quickly press and hold command key until dialog box appears, release command key, then can click "Use a blank layout" and/or "Work Offline"

Other option is contacting Logos Mac Support => http://www.logos.com/about/contact  With your permission, Logos can connect with desktop sharing (Monday thru Friday).

Keep Smiling Smile

Posts 128
Doug Dunbar | Forum Activity | Replied: Mon, Oct 31 2011 9:20 AM

Tried both options with no change. "Work offline" gave me the spinning beach ball, and "program not responding" so had to force quit.  Opening with a blank layout does not beach ball, but the Layout tab is blank, and selecting Passage Guide, or other guides doesn't do anything. just a big blank screen with the tool bar. I can bring up my Library, and could load one book, but adding caused another crash.  I'm thinking I'll just reinstall.

 

Posts 128
Doug Dunbar | Forum Activity | Replied: Mon, Oct 31 2011 9:23 AM

The only change to my use of Logos - I am running the Beta of Proclaim which uses my Logos login.  The last thing I did with Logos, was to import scripture verses to Proclaim.  I'll try opening Proclaim and logging out and see what happens.

Posts 128
Doug Dunbar | Forum Activity | Replied: Mon, Oct 31 2011 9:29 AM

Nope.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Nov 1 2011 12:00 AM

Doug Dunbar:
Opening with a blank layout does not beach ball, but the Layout tab is blank, and selecting Passage Guide, or other guides doesn't do anything. just a big blank screen with the tool bar. I can bring up my Library, and could load one book, but adding caused another crash. 

Wonder which resource caused crash ?

Option: could repeat crash then reply and attach log file archive.

Doug Dunbar:
I'm thinking I'll just reinstall.

Would like to know if reinstallation helps.

One option is using steps => Update Error  to manually update Logos 4 Mac application.

If crash repeats, could use Uninstalling and Reinstalling in Logos 4 Mac steps.

Keep Smiling Smile

Posts 128
Doug Dunbar | Forum Activity | Replied: Tue, Nov 1 2011 8:40 AM

I did a basic reinstall without deleting my resources, and the problem persisted. So I went with the complete reinstall, and things are working again.  I am trying out the 4.5 Beta now, so I'll be posting over to that forum as things pop up Geeked Good times on the Beta highway.

Page 1 of 1 (7 items) | RSS