Video Transcoding and playback

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 116
Transcend Church | Forum Activity | Posted: Fri, Nov 4 2011 8:37 PM

Hello,

 

I have a problem with video playback - our Church plant is using worship video's.  After uploading they're getting out of synch between the lyrics and music (so video/audio) though the source files were correct.  This is a very confusing experience during a service (as we found two weeks ago) and I have to watch every video I upload to be certain it's ok.

This does not work for me - I'd be concerned about purchasing a subscription because of this.  Is the issue known, and is there an anticipated date to fix it? 

 

Grace and peace,

John Weathersby

Harrisburg, PA.

www.transcendchurch.org

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sat, Nov 5 2011 5:09 PM

We plan to add support for playing local video resources, giving the user full control of the source video encoding.

Posts 116
Transcend Church | Forum Activity | Replied: Wed, Nov 9 2011 5:58 PM

Cool, for certain looking for this feature!

John Weathersby

Harrisburg, PA.

www.transcendchurch.org

Posts 28
Anton E Brown | Forum Activity | Replied: Sat, Feb 18 2012 9:31 AM

Scott,

One of the reasons we made the move to Proclaim was its ability to transcode just about any format and import it into the line up.  We have begun experiencing transcoding/encoding problems with the result that John describes.  It started after the last update for us.  I hope that there is a way that Logos can make sure that transcoding is very reliable.

Thanks for your consideration.

Anton

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, Feb 21 2012 3:15 PM

Anton E Brown:
 We have begun experiencing transcoding/encoding problems with the result that John describes

Video transcoding issues should be resolved. Please try re-uploading and let us know if you still see artifacts.

Page 1 of 1 (5 items) | RSS