BUG: 4.5 Beta 5 annotation font changes

Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 3593
Francis | Forum Activity | Posted: Fri, Nov 11 2011 1:34 PM | Locked

I wrote about this problem under the thread that announced the beta but have not gotten any response. I post it again as a BUG thread to make sure it is noticed by Logos staff.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------

I have my default font set to Calibri 110% in Logos 4 settings. I think we used to have a separate setting for the preferred font in annotations. The default that shows when I start a new note is what I'm pretty sure I had set it at in the past: Calibri 12.

But since I have gone to 4.5 beta 5, the font changes after a Bible reference is recognized in the annotation text (except if the reference is in parentheses) as it is recognized only after there is a space or punctuation mark after the parenthesis. The font name changes to "Default" and it is definitely NOT Calibri anymore and not size 12. The font of the text typed before the reference does not change, but only what follows the reference.

This means that every time I use inline references, I have to manually change the font back. I waste a lot of time doing this.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Nov 11 2011 3:01 PM | Locked

Please see my response in this thread.

Page 1 of 1 (2 items) | RSS