Bug - Full Size on Multiple Monitors

Page 1 of 1 (19 items)
This post has 19 Replies | 0 Followers

Posts 596
LaRosa Johnson | Forum Activity | Posted: Sat, Nov 7 2009 7:14 PM

I just bought a new monitor today to hook up to my laptop to take advantage of the ability to float a secondary window. The default display on my notebook is 1440x900. The max display on my secondary monitor is 1366x768. Just to note, I have the secondary stacked on top of my main display (i.e. move the mouse straight up to get to the 2nd screen, instead of to the right/left). That's all fine & working in Logos 4 with the 2nd window is fine; but, I have noticed a display/rendering bug where I lose my minimize/maximize/restore buttons (the bar @ top just goes black), although I can still go to their positions & they work.

I've attached a screenshot so that you can take a look.

Oh yeah, I'm using Windows 7 Professional 64-bit

lj.

Urban Scholar - http://urban-scholar.com 
Christ-centered Hip-Hop - http://www.sphereofhiphop.com

Posts 1663
Allen Browne | Forum Activity | Replied: Sat, Nov 7 2009 8:59 PM

LaRosa Johnson:

... I have noticed a display/rendering bug where I lose my minimize/maximize/restore buttons...

Yep: I experience the same bug. Min/Max-restore/Close buttons are not displayed at the right of the Logos4 title bar, though they are still operational if I click there.

When the window is restored (non-maximized), the buttons re-appear, although initially the entire title bar disappears off the top of the screen, and I have to use Alt+Space followed by M (for move) and down arrow to get it back on the screen.

Same setup: Logos 4 SR-5 on Win7 64-bit. Dell Vostro 1710.
Graphics = nVidia 8600M GS card, 186.81 driver.
Logos on the main monitor (laptop display = 1400x900), plus a second monitor in dual-view (1050x1680, i.e. rotated to portrait.)

 

Posts 285
David Gullick | Forum Activity | Replied: Sun, Nov 8 2009 5:18 AM

Same issue here, also on Windows 7 64bit

Logos Platinum

Windows 7 - 64 Bit
Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics

Australia

Posts 227
Paul Meathrel | Forum Activity | Replied: Sun, Nov 8 2009 6:42 AM

DavidGullick:

Same issue here, also on Windows 7 64bit

Ditto..

Posts 8610
TCBlack | Forum Activity | Replied: Mon, Nov 9 2009 9:54 AM

Happens somewhat randomly to me as well.  Win7 64bit.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 33
Chris Burrows | Forum Activity | Replied: Tue, Nov 10 2009 12:03 PM

I've got a dumb question - how do I get L4 to utilize my 2 monitors?

Posts 3810
spitzerpl | Forum Activity | Replied: Tue, Nov 10 2009 12:05 PM

Chris Burrows:

I've got a dumb question - how do I get L4 to utilize my 2 monitors?

Right click on a tab and select "float this tab" this will create a new window. Then move the tab to the 2nd monitor.

No question is dumb except an un-answered one.

Posts 33
Chris Burrows | Forum Activity | Replied: Tue, Nov 10 2009 12:10 PM

awesome, thanks.  Nice feature.

Love your avatar :)

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Tue, Nov 10 2009 12:17 PM

Philip Spitzer:
No question is dumb except an un-answered one.

Philip,

Don't you mean "No question is dumb except an un-asked one"?

I'd hate to think all the unanswered questions on the forum are dumb. (We concede a couple of them are. Tongue Tied But not ALL.)

Logos 7 Collectors Edition

Posts 3810
spitzerpl | Forum Activity | Replied: Tue, Nov 10 2009 12:21 PM

Matthew C Jones:
I'd hate to think all the unanswered questions on the forum are dumb

Maybe I'm a victim of thinking about it too much. My train of thought was that the question itself remains dumb until it has an answer, not the person with the question.

Posts 3810
spitzerpl | Forum Activity | Replied: Tue, Nov 10 2009 12:22 PM

Chris Burrows:
Love your avatar :)

Thanks. Shacking is my new favorite theological term.

Posts 8610
TCBlack | Forum Activity | Replied: Tue, Nov 10 2009 12:48 PM

Philip Spitzer:

Chris Burrows:
Love your avatar :)

Thanks. Shacking is my new favorite theological term.

Gotta say, I love the avatar too.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 116
Matt | Forum Activity | Replied: Sat, Nov 14 2009 4:07 PM

I too am experiencing this issue.  I'm running Logos 4 SR-6 on Windows 7 x64.  When maximized, the title bar becomes solid black and the maximize, minimize, and restore buttons of the main program window are hidden from view, although functional.  If I float a panel and maximize it, the title bar appears as it should.

Specs:

  • Windows 7 x64
  • Quad Xeon 2.83 GHz x2
  • 16GB RAM
  • Nvidia 285 GTX 1GB VRAM
  • Logos 4.1 Platinum, SR-3, indexed
    Posts 2759
    Kevin A. Purcell | Forum Activity | Replied: Sat, Nov 14 2009 4:21 PM

    I've been crowing about this problem since early in the beta process and almost not interest.

    Glad it's now gettting attention.

    Just curious. I am using multimonitor displays too. Anyone else see this that is not using more than one monitor?

    Posts 596
    LaRosa Johnson | Forum Activity | Replied: Sat, Nov 14 2009 4:26 PM

    when i run L4 on my laptop w/o the 2nd monitor it displays fine & i never have that issue; it's only when i have a 2nd monitor hooked up

    Urban Scholar - http://urban-scholar.com 
    Christ-centered Hip-Hop - http://www.sphereofhiphop.com

    Posts 5573
    Forum MVP
    Rich DeRuiter | Forum Activity | Replied: Sat, Nov 14 2009 4:33 PM

    Kevin A. Purcell:

    I've been crowing about this problem since early in the beta process and almost not interest.

    Glad it's now gettting attention.

    Just curious. I am using multimonitor displays too. Anyone else see this that is not using more than one monitor?

    I reported the same problems with you, when you were crowing about it before. I noted then that usually I can get it to go away by minimizing and then maximizing the window (but not always). For example, I tried to get the top bar to look right all day. I just closed L4, reopened it, noticed the black bar, minimized/maximized and now I'm good to go. (bizarre)

    Also Win7 64bit and 2 mis-matched monitors. Running L4 on monitor 2.

     

     Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

    Posts 2759
    Kevin A. Purcell | Forum Activity | Replied: Sun, Nov 15 2009 1:40 PM

    Sorry Richard. Didn't remember that.

    Mine won't go away no matter what.

    Posts 285
    David Gullick | Forum Activity | Replied: Sun, Nov 22 2009 11:01 PM

    After the latest update, it consistantly displays properly on my laptop monitor, but is still always black on my secondary monitor.    Progress atleast.

    Logos Platinum

    Windows 7 - 64 Bit
    Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics

    Australia

    Posts 2759
    Kevin A. Purcell | Forum Activity | Replied: Mon, Nov 23 2009 6:09 AM

    The update had absolutely no effect on the behavior on my desktop. Consistently black in full screen mode no matter which of the two monitors it is on.

    Still waiting to hear from Logos about this.

    Page 1 of 1 (19 items) | RSS