Exporting footnotes from Logos

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 16
Stephen Childs | Forum Activity | Posted: Wed, Nov 30 2011 7:59 AM

Hi,

 

I am exporting an article from Themelios (journal) on Logos. When I export to a Word document (via Print/Export dialogue) I get the superscript footnote references but no footnote text. I have enabled "Copy Footnotes" setting - is there something else I need to do?

Stephen

Posts 22831
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Nov 30 2011 8:16 AM

Hi Stephen

I don't think this works at the moment - please see discussion at http://community.logos.com/forums/p/24099/179324.aspx

If you copy / paste into Word you should get the footnotes.

Graham

Posts 10680
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Nov 30 2011 8:47 AM

Graham Criddle:

Hi Stephen

I don't think this works at the moment - please see discussion at http://community.logos.com/forums/p/24099/179324.aspx

If you copy / paste into Word you should get the footnotes.

Graham

Has anyone tried this in Beta? It's a rather odd and old missing feature (or bug? the thread calls it an "oversight"), and since the developers have the footnotes on their plate right now, it's a good idea to fix this now and not table it for 4.9 or 5.0

Running Logos 8 latest beta version on Win 10

Posts 22831
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Nov 30 2011 9:01 AM

NewbieMick:
Has anyone tried this in Beta?

I've just tried this in the latest beta (4.5B7) and the behaviour is unchanged.

I have flagged this in the PC Beta forum - http://community.logos.com/forums/p/41549/309617.aspx#309617 - and we'll see what happens

Graham

Page 1 of 1 (4 items) | RSS