Christmas Special Links don't work

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 468
Charlene | Forum Activity | Posted: Thu, Dec 1 2011 10:26 AM

I just got the Logos blog concerning the Christmas Special for 2011 and the Logos Cash program, BUT none of the links work. I am using Internet Explorer 9. When I click on each link, it says "Page Not Found."

Charlene

Posts 1082
Martin Folley | Forum Activity | Replied: Thu, Dec 1 2011 10:35 AM

I think that this might be related to my post here http://community.logos.com/forums/t/41595.aspx

I'm all for a good conspiracy theory but I suspect that it was simply something was launched before being checked.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1674
Paul N | Forum Activity | Replied: Thu, Dec 1 2011 10:39 AM

I can remember as a child I would be up ridiculously early on Christmas day waiting for my parents to wake up so we could "celebrate" (open my presents).  Maybe in some way Logos just hasn't given us the go ahead to start tearing off the paper just yet.  Bob is great at keeping us in suspense...

(Martin, I was the third to post in that thread so I know what you're talking about Smile)

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Thu, Dec 1 2011 11:08 AM

  

Zip it!                                                SHHHH....               not yet.         Whisper

Logos 7 Collectors Edition

Posts 1989
LogosEmployee
Phil Gons (Faithlife) | Forum Activity | Replied: Thu, Dec 1 2011 11:14 AM

Sorry about that. It got leaked prematurely. It's almost ready to go, but not quite. We're sure you're going to love it when it's ready! :)

Posts 468
Charlene | Forum Activity | Replied: Thu, Dec 1 2011 11:54 AM

Super Tramp:
 

I LOVED the picture!!!!!Big Smile

Charlene

Posts 468
Charlene | Forum Activity | Replied: Thu, Dec 1 2011 11:55 AM

Phil Gons:

Sorry about that. It got leaked prematurely. It's almost ready to go, but not quite. We're sure you're going to love it when it's ready! :)

Thanks, Phil! I just wanted to be sure that I wasn't missing something!

Charlene

Posts 248
Patrick Rietveld | Forum Activity | Replied: Fri, Dec 2 2011 11:53 PM

Is it gone again? For some reason it changes from http://www.logos.com/christmas to http://www.logos.com/products

Posts 248
Patrick Rietveld | Forum Activity | Replied: Sat, Dec 3 2011 11:30 AM

oops, I didn't read Phil's Post carefully enough.

Page 1 of 1 (9 items) | RSS