Right side margins in Word documents

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 1680
Jerry M | Forum Activity | Posted: Sat, Dec 10 2011 4:00 PM

Sometimes when you copy text from a web page it creates a "fluid" right side margin so that when you compile a personal book you can widen the pane and the text widens with it.  Other times the text forms a column and you only have a lot of white space on the right.  Is there a way to format the text so that it behaves like Logos edition books?  (Pardon my crude description)  Thanks.

"For the kingdom of God does not consist in words but in power"      Wiki Table of Contents

Posts 18577
Rosie Perera | Forum Activity | Replied: Sat, Dec 10 2011 4:05 PM

EDIT (original text deleted; just read your question more carefully).

That's because when you copy/paste from a web page it sometimes comes into word inside a table. To remove the text from the table, first select the table (hover the mouse near the upper left of the table and the mouse pointer will become a 4-headed arrow, then click). Then select Table Tools > Layout > Convert to Text. Chances are you can accept the default settings in the dialog box and click OK.

Note: these instructions are for Word 2007. Might be slightly different in Word 2010. And if you've got Word 2003, the command is on the Table menu. I think it's something like Table > Convert > Table to Text, but I can't remember.

Posts 1680
Jerry M | Forum Activity | Replied: Sat, Dec 10 2011 6:09 PM

Hi Rosie,  I have seen the table with the 4-headed arrow before in Word, but I can't in this case.  I don't know if this has anything to do with it, but it is a shtml web page.  At any rate here is the link if you want to check it out.  You could just copy a paragraph into Word to test it.

 

Read the ebook Thoughts on the apocalypse by Benjamin Wills Newton

or Here

Full text of "Thoughts on the apocalypse"

"For the kingdom of God does not consist in words but in power"      Wiki Table of Contents

Posts 18577
Rosie Perera | Forum Activity | Replied: Sat, Dec 10 2011 6:34 PM

Ah, I see the problem. The lines end with line feed characters, rather than allowing automatic word-wrapping to occur throughout the paragraph. You can see these characters in Word if you turn on "Show all formatting marks" in Word Options (or press Ctrl+*, that is Ctrl+Shift+8):

To fix that, you'll have to do a global replace in Word after pasting in all your text. Replace the non-breaking space (which shows up as a little circle in "Show all formatting marks" mode) and linefeed with a simple space. Here's how:

 

Note that's caret, lower-case s, caret, lower case L (with no spaces between) in the "Find what" box, and simply a space in the "Replace with" box (I left the insertion caret showing so you could see that it wasn't an empty box). Click on Replace All.

Posts 1680
Jerry M | Forum Activity | Replied: Sat, Dec 10 2011 7:26 PM

I have Word 2010 and I tried what you suggested and couldn't get it to work.  This is what it looks like.

"For the kingdom of God does not consist in words but in power"      Wiki Table of Contents

Posts 1680
Jerry M | Forum Activity | Replied: Sat, Dec 10 2011 7:39 PM

If I use    ^p     in the find/replace box I think it will also remove all paragraphs.

"For the kingdom of God does not consist in words but in power"      Wiki Table of Contents

Posts 1680
Jerry M | Forum Activity | Replied: Sat, Dec 10 2011 8:20 PM

In this particular case I put a space and then ^p  and it worked.  Thanks Rosie for pointing me in the right direction.

"For the kingdom of God does not consist in words but in power"      Wiki Table of Contents

Posts 18577
Rosie Perera | Forum Activity | Replied: Sat, Dec 10 2011 10:25 PM

Glad you solved it.

Page 1 of 1 (8 items) | RSS