anyone ? Win7 compared to WinXP performence on Vmware Fusion 3 ?

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 102
shane blyth | Forum Activity | Posted: Sun, Nov 8 2009 8:40 PM

anyone ? Win7 compared to WinXP performanace on Vmware Fusion 3 ?

 

I upgraded to Fusion 3 and installed Windows 7. 

I have been very unimpressed with Logos 4 performance under this setup.

I am considering going back to XP 

Has anyone got any comments or knows if this is going to improve my performance at all ?

What I have been running:

Macbook Pro 2.33ghz 3 gb of ram 1.25gb  allocated to VM, tried both 1 or 2 cpus setup.

Turned off 3D support

System really heats up fast! 

Yends to go pretty slow. not terrible but not impressed as this is not a slow system 

Snow leopard blazes along on this system

Thanks in advance

 

Posts 726
Chris Elford | Forum Activity | Replied: Sun, Nov 8 2009 8:46 PM

Shane,

You should ask this on the Mac Beta forum as that's where the Mac folks are.

Chris

Posts 114
Steve Hultquist | Forum Activity | Replied: Sun, Nov 8 2009 8:54 PM

Chris, this isn't really a Mac Beta question, tho.

Shane, I think you'll see performance at least as good with Windows 7 as XP, and likely a bit better. I'm just getting started with Logos 4 on Win 7 under Parallels, so I'll let you know as I tune it. The heat is undoubtedly from Windows running. Are you running anything else on OS X? Do you have VMware tuned to prefer WIndows or Mac OS X apps?

Posts 102
shane blyth | Forum Activity | Replied: Sun, Nov 8 2009 8:56 PM

Chris Elford:

Shane,

You should ask this on the Mac Beta forum as that's where the Mac folks are.

Chris

i thought of that but it is not the mac beta program but the windows program L4 

Posts 726
Chris Elford | Forum Activity | Replied: Sun, Nov 8 2009 9:03 PM

Steve Hultquist:

Chris, this isn't really a Mac Beta question, tho.

Shane, I think you'll see performance at least as good with Windows 7 as XP, and likely a bit better. I'm just getting started with Logos 4 on Win 7 under Parallels, so I'll let you know as I tune it. The heat is undoubtedly from Windows running. Are you running anything else on OS X? Do you have VMware tuned to prefer WIndows or Mac OS X apps?

I realize it isn't a Mac Beta question, it is just that some of the Mac folk asked us to direct Mac users over there, because they aren't monitoring this forum. Some of them are using both, but only watching there because they can only handle one.

I wasn't trying to say no one would answer it here, but felt he'd get more resonders if he as there, as well (Sorry, I forgot the "as well")

Chris

Page 1 of 1 (5 items) | RSS