Are Forums on Same Server as License/Customer Data

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 2779
Kevin A. Purcell | Forum Activity | Posted: Mon, Nov 9 2009 6:11 AM

If so, ugh!

Please assure us that what you have allowed to happen to this forum will not be allowed to happen to our info.

Posts 5615
Todd Phillips | Forum Activity | Replied: Mon, Nov 9 2009 6:18 AM

Kevin,

I don't believe the site has been hacked.  The spammer has just inserted <DIV> elements into his post that cause it to cover the whole page.  You can check this yourself by doing a View Source on the problem pages.  That's the downside to being able to edit the post html--It should be limited.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 2779
Kevin A. Purcell | Forum Activity | Replied: Mon, Nov 9 2009 6:22 AM

I hope you are right. I was giving them a chance to assure us of the same and I assume when they finally fix this, that someone named Pritchett will resond as well.

Posts 4508
Robert Pavich | Forum Activity | Replied: Mon, Nov 9 2009 7:58 AM

Kevin,

In another thread during beta and the cloud scare...Bob said that the personal info; info that is more important is segregated.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 1416
Wes Saad | Forum Activity | Replied: Mon, Nov 9 2009 8:51 AM

Kevin,

Be comforted, Todd is right. This is not a hack, this is taking advantage of something Logos allows in the forums that should not be allowed. It looks like they are fixing the problem now.

 

Posts 236
David Ladiges | Forum Activity | Replied: Mon, Nov 9 2009 9:12 AM

As mentioned, it was just a case of someone setting a 100% on width of div so I have removed div's from the allowed html. Unfortunate, but the more things are abused, the more they have to be locked down. And that user is now banned and his posts removed so that should clean things up a bit.

Posts 2779
Kevin A. Purcell | Forum Activity | Replied: Mon, Nov 9 2009 11:39 AM

Thanks David for reassuring us.  I kind of figured it was the case, but wanted it stated publicly by a Logosite -- er -- I mean -- an employee of Logos.  In case you see it that was for those of you invovled in the slap fight a couple of days ago.  A little levity ... Very little.

 

Posts 2977
Forum MVP
Jacob Hantla | Forum Activity | Replied: Mon, Nov 9 2009 11:53 AM

Kevin I am almost 100% sure that the servers are not the same. Remember a few weeks ago when logos.com and the forums went down for a whole day? As I recall, I had no issues with syncing on Logos4 Beta.  

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 2779
Kevin A. Purcell | Forum Activity | Replied: Mon, Nov 9 2009 12:47 PM

Yep.

Problem solved. Nothing to see here. Move on.

Page 1 of 1 (9 items) | RSS